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1. Indledning 

Denne note er skrevet med den hensigt at skulle udgøre hovedmaterialet i et projekt i 
matematik på obligatorisk niveau i emnet perspektivregning. Noten vil ikke i ret stort 
omfang komme ind på den historiske udvikling af teorien for linearperspektivet, selv 
om dette kan være aldeles interessant og relevant. Den interesserede læser må så finde 
materiale herom andetsteds. I stedet vil noten koncentrere sig om at definere de forskel-
lige begreber matematisk forsvarligt, at udlede egenskaber for linearperspektivet og sæt-
te eleverne i stand til at tegne simple figurer i perspektiv. Med Windows programmet 
Perspective Modeler kan eleverne eksperimentere med perspektivet. Dermed kan per-
spektivets egenskaber og regler udforskes uden at man behøver udføre alle tegningerne 
selv. Omtalte program kan downloades fra min hjemmeside på følgende sted: 
 

HTwww.matematiksider.dk/perspektiv_down.htmlTH 

 
Selvom materialet er tiltænkt matematik på obligatorisk niveau har jeg været nødt til at 
introducere emner såsom vektorer og linjer i rummet, for at kunne bevise de forskellige 
sætninger. Rumgeometrien er dog minimeret til det absolut nødvendige og burde ikke 
udgøre nogen hindring for eleverne. (Opdateret 03.06.05). 
 
 
2. Centralprojektionsmodellen 

Metoder til at afbilde den tredimensionelle verden på en todimensional flade har optaget 
mennesket lige siden tidernes morgen. I Lascaux-grotten i Sydfrankrig har man fundet 
hulemalerier, som er ca. 18000 år gamle – billeder af kæmpetyre, heste og hjorte, afbil-
det på klipperne. Siden har ægypterne, grækerne og romerne på hver deres måde afbil-
det tredimensionelle figurer på vægge, vaser etc. Man skal dog helt frem til den italien-
ske renæssance før man har det første kendte billede, hvor afbildningen er foretaget per-
spektivisk korrekt. Det skal dog ikke forlede én til at tro, at datidens folk var primitive – 
mange af datidens værker var stor kunst, men afbildningerne var altså ikke ”naturtro”. 
Det første kendte billede, som er perspektivisk korrekt, skyldes Filippo Brunellischi 
(1377-1446). En anden italiener, Leone Battista Alberti (1404-1472), var derimod den 
første til at udgive en bog om maleriets teori, ”Della Pittura”. Renæssancen i Italien var 
netop karakteriseret ved at kunsten havde helt enestående betingelser. I starten var det at 
udføre malerier, skulpturer og bygge kirker blevet betragtet som simpelt håndværk, men 
efterhånden vandt de bedste udøvere berømmelse og blev anerkendte som store 
kunstnere. Vi behøver bare nævne sublime udøvere som Leonardo da Vinci (1452-
1519), Raphaello Santi eller bare Raphael (1483-1520) og Michelangelo Buonarroti 
(1475-1564). Paver og fyrster bestilte kunstværker hos de bedste udøvere for at lade sig 
udødeliggøre .... 
 
Med introduktionen af centralprojektionsmodellen fik man endelig en metode til at 
afbilde en 3D figur, som vi ser den. Denne model vil blive beskrevet i det følgende.  
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Lad os sige, at vi ønsker at afbilde en 3D-figur i en plan, kaldet billedplanen. Ethvert 
objektpunkt P fra 3D-figuren afbildes i et billedpunkt Q, som er skæringspunktet mel-
lem billedplanen og synsstrålen. Med sidstnævnte menes linjen gennem P og øjepunk-
tet. En sådan afbildning kaldes for en centralprojektion.  
 
Figur 1 

 
 

Situationen er illustreret på figur 1. Filosofien bag centralprojektionsmodellen er den 
simple, at personen ikke kan se forskel på selve objektpunktet og billedpunktet, da vi 
kan antage, at lys bevæger sig ad rette linjer. Tænk for eksempel på, at billedplanen kan 
være af glas – så vil 3D-figuren og dens billede se ud til at ligge oveni hinanden!  
 
På figur 1 er også tegnet en linje kaldet synsretningen, som skal forestille at stå vinkel-
ret på billedplanen og gå igennem øjepunktet. Det er en ren teknisk betegnelse idet øjet 
jo ikke bare kan se punkter i en specifik retning, men modtager lys indenfor hele øjets 
synsfelt. Vi vil vende tilbage til denne problematik i afsnit 9. Synsretningens skæring 
med billedplanen kaldes hovedpunktet og betegnes med H. Alternativt kan hovedpunk-
tet beskrives som øjepunktets vinkelrette projektion på billedplanen. Afstanden fra øje-
punktet til hovedpunktet vil vi kalde for distancen og betegne med d.  
 
Figur 2 og 3 
 

 
 
Men hvordan skal billedplanen da placeres i forhold til øjepunktet? Ja, det er i princip-
pet helt vilkårligt, så længde billedplanen ikke indeholder øjepunktet! Figur 2 viser et 
tilfælde, hvor billedplanen er vippet opad, svarende til at synsretningen forløber opad 
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(frøperspektiv), mens figur 3 viser et tilfælde, hvor billedplanen er vippet nedad, svaren-
de til en nedadgående synsretning (fugleperspektiv). Man kan endda tænke sig billed-
planen drejet i sin eget plan omkring synsretningsaksen, hvilket man kan sige svarer til 
at observatøren hælder hovedet til siden – som en pilot, der vipper den ene vinge ned for 
at flyve i en kurve.   
 
Figur 4 forestiller en betragter, en billedplan og en linje . En linje, som er parallel med 
billedplanen, vil vi kalde for en frontlinje. Alle andre linjer vil vi betegne  dybdelinjer, 
fordi de bevæger sig ind i dybden. Linjen  er et eksempel på en sådan. Til enhver dyb-
delinje vil vi knytte to punkter, nemlig linjens spor  og linjens forsvindingspunkt . 
Førstnævnte er linjens skæring med billedplanen, mens sidstnævnte fås som skærings-
punktet mellem billedplanen og den linje , som er parallel med , og som går igen-
nem øjepunktet. Hvis vi har at gøre med et dybdelinjestykke, dvs. en del af en dybdelin-
je, så vil vi også tale om, at det har et spor og et forsvindingspunkt, nemlig sporet og 
forsvindingspunktet for forlængelsen af  .  

S F

0

 
Figur 4 

     
 

Selv om billedplanen som nævnt kan anbringes på mange måder, så skal vi hovedsagligt 
beskæftige os med det specialtilfælde, hvor billedplanen er anbragt lodret, hvormed 
synsretningen altså bliver vandret. En af årsagerne er, at i dette specialtilfælde bliver det 
nemmere at formulere perspektivets regler og bevise dem. En anden er, at de fleste 
kunstværker også er udført i et perspektiv med lodret billedplan. Figur 5 på næste side 
viser en person betragte en terning. Perspektivet er med lodret billedplan. Bemærk, at 
der i billedplanen er afbildet en vandret linje gennem hovedpunktet, kaldet horisonten. 
Man kan vise, at horisonten er forsvindingslinje for enhver vandret plan! Det perspekti-
viske billede af et punkt, som bevæger sig i en vandret plan og ind i dybden, vil nærme 
sig til et punkt på horisonten. 
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Figur 5 

 
 
 
3. Kort om rumgeometri 

For at kunne foretage beviser for kommende sætninger vedrørende perspektivet er det 
hensigtsmæssigt at indføre nogle få centrale begreber fra rumgeometrien. Vi skal ind-
føre vektorbegrebet og definere hvad en parameterfremstilling for en linje i rummet er. 
Som koordinatsystem i rummet benyttes det, som består af tre akser anbragt vinkelret på 
hinanden, som vist på figur 6. Akserne orienteres som et højresystem, der er karakterise-
ret ved, at hvis man befinder sig et sted på den positive del af z-aksen og kigger ind mod 
origo O, så skal den drejning, som sender x-aksen over i y-aksen, foregå mod uret. Hvis 
man vender z-aksen på figur 6 nedad, så fås et såkaldt venstresystem. Vi vil kun arbejde 
med højresystemer!  
 
Figur 6 og 7 
 

 
 
Et punkt P i rummet siges at have koordinaterne ( , , )x y z , hvis punktets vinkelrette pro-
jektion ind på hver af akserne er henholdsvis x, y, og z. Situationen er vist på figur 6, 
hvor en illustrativ rektangulær kasse er tegnet med diagonal OP. Samtidigt viser figu-
ren, at hvis vi anvender Pythagoras’ læresætning på ORQ∆  og OQP∆ , fås henholdsvis 
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22 2x y OQ+ =  og 2 2OQ z OP+ = 2 , hvilket tilsammen betyder, at man har følgende 
udtryk for længden af linjestykket OP:  
 
(1)       2 2OP x y z2= + +  
 
Når man parallelforskyder en pil i rummet fås en ny pil med samme længde og retning. 
Samlingen af alle pile med en bestemt retning og længde vil vi betegne som én vektor. 
Hver pil er blot en repræsentant for vektoren. På figur 7 er tegnet en række repræsen-
tanter for den samme vektor.  
 
Som betegnelse for en vektor benyttes ofte et bogstav med en pil over, såsom . Som 
repræsentant for vektoren v  kan man vælge den pil, som har begyndelsespunkt i origo. 
Hvis denne repræsentants endepunkt kaldes P kan man skrive 

v

v OP=  og vektoren v  
siges at være stedvektor for punktet P. Koordinaterne til en vektor v  defineres som ko-
ordinaterne til endepunktet P for den repræsentant, som har begyndelsespunkt i origo. 
På figur 6 har vektoren OP  derfor koordinater ( , , )x y z . Den vektor, som har koordina-
terne ( , betegnes nulvektoren. Længden af en vektor v0,0,0)  betegnes med v  og defi-
neres s  længden af en af dens repræsentanter. Ifølge ovenstående samt (1) fås derfor: om

2 2v OP x y z= = + + 2 . En vektor med længden 1 kaldes for en enhedsvektor.  
 
En af grundene til, at vi indfører vektorer er naturligvis, at vi ønsker at regne med dem. 
Vi skal definere, hvad det vil sige at addere to vektorer samt at gange en vektor med et 
tal. Lad  og  være to vektorer og t et tal. Da defineres vek-
torerne  og 

1 1 1( , , )u x y z= 2 2 2( , , )v x y z=
u v+ t u⋅  som vektorerne med følgende koordinater, idet koordinaterne nu 

alternativt skrives lodret: 

(2)     
1 2 1

1 2 1

1 2 1

;
x x t

u v y y t u t y
z z t z

x+ ⋅⎛ ⎞ ⎛
⎜ ⎟ ⎜+ = + ⋅ = ⋅⎜ ⎟ ⎜
⎜ ⎟ ⎜

⎞
⎟
⎟
⎟+ ⋅⎝ ⎠ ⎝ ⎠

 

 
Figur 8 og 9 
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Det overlades til læseren at overbevise sig om, at summen af to vektorer kan fås ved at 
anvende parallelogramreglen: Vælg to repræsentanter, som har samme begyndelses-
punkt og tegn det plane parallelogram, som de to vektorer udspænder. Så er diagonalen 
en repræsentant for summen af de to vektorer, som vist på figur 8. En alternativ metode 
er at vælge repræsentanter for u  og v , så begyndelsespunktet for sidstnævnte er lig 
med slutpunktet for førstnævnte. Så er den pil, som har begyndelsespunkt fælles med 

’s repræsentant og slutpunkt fælles med u v ’s repræsentant, en repræsentant for vek-
toren , som illustreret på figur 9. u v+
 
Vektoren  har længden t u⋅ t u⋅ , og har samme retning som u , hvis t er positiv og 
modsat retning af u , hvis t er negativ. Dette har jeg illustreret på figur 10, hvor  er 
multipliceret med 3 og  er multipliceret med –1. Bemærk, at jeg har tegnet repræsen-
tanter, som er lidt forskudt i forhold til hinanden, så man tydeligt kan se begyndel-
sespunktet for alle vektorerne! Man kan også trække to vektorer fra hinanden: u v

u
v

−  
defineres da ved, at det skal være vektoren ( )u v+ − . Så koordinaterne til differensen 

 fås ved at subtrahere koordinaterne parvis. Rent geometrisk kan man få en repræ-
sentant for u  på følgende måde: Vælg to repræsentanter for 
u v−

v− u  og v , som har sam-
me begyndelsespunkt. Da er den pil, som går fra endepunktet af u ’s repræsentant til en-
depunktet af ’s repræsentant en repræsentant for v u v− , som illustreret på figur 11. 
 
Figur 10 og 11 

 
 
 

Eksempel 1 

Bestem koordinaterne til vektoren 2 5u v⋅ − ⋅ , hvor (2, 1,4)u = −  og . I øv-
rigt betegnes  en linearkombination af u

( 1,3,7)v = −
2 5u⋅ − ⋅v  og v . 

 
Løsning: 

2 1 2 2 5 ( 1)
2 5 2 1 5 3 2 1 5 3 13

4 7 2 ( 4) 5 7 43
u v

− ⋅ − ⋅ −⎛ ⎞ ⎛ ⎞ ⎛ ⎞ ⎛
⎜ ⎟ ⎜ ⎟ ⎜ ⎟ ⎜⋅ − ⋅ = ⋅ − ⋅ = ⋅ − ⋅ = −⎜ ⎟ ⎜ ⎟ ⎜ ⎟ ⎜
⎜ ⎟ ⎜ ⎟ ⎜ ⎟ ⎜− ⋅ − − ⋅⎝ ⎠ ⎝ ⎠ ⎝ ⎠ ⎝

9 ⎞
⎟
⎟
⎟− ⎠

 

 
 
Med ovenstående definitioner er vi nu klar til at indføre parameterfremstillingen for en 
ret linje i rummet. Et punkt  på linjen kan beskrives ved dets stedvektor OP , 
som kan splittes op i en sum af stedvektoren til et fast punkt  på linjen og 

( , , )P x y z
0 0 0 0( , , )P x y z
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en vektor 0P P t v= ⋅ , som er proportional med en retningsvektor 1 2 3( , , )v v v v= for linjen 
(se figur 12). Når t (parameteren) gennemløber alle reelle tal, vil alle punkter på linjen 
fremkomme.   

(3)    
0 1

0 0

0 3

2

x x v
OP OP t v y y t v

z z v

⎛ ⎞ ⎛⎛ ⎞
⎜ ⎟ ⎜⎜ ⎟= + ⋅ ⇔ = + ⋅⎜ ⎟ ⎜⎜ ⎟

⎜ ⎟ ⎜ ⎟ ⎜
⎝ ⎠ ⎝ ⎠ ⎝ ⎠

⎞
⎟
⎟
⎟

 

Figur 12 

 
 
Eksempel 2 

a) Bestem en parameterfremstilling for linjen , der går igennem følgende to punkter: 
 og . 1(0;2;2,5)P 2 3)(1;6;P

b) Bestem skæringspunktet mellem linjen  og den lodrette plan med ligning . 
Til venstre på figur 12 ses planen i en lodret projektion i xy-planen.  

4y =

 
Løsning: a) Som fast punkt på linjen vælger vi . Som retningsvektor kan vi vælge 1P

1 2 2 1

1 0 1
6 2 4
3 2,5 0,

v PP OP OP
⎛ ⎞ ⎛ ⎞ ⎛ ⎞
⎜ ⎟ ⎜ ⎟ ⎜ ⎟= = − = − =⎜ ⎟ ⎜ ⎟ ⎜ ⎟
⎜ ⎟ ⎜ ⎟ ⎜ ⎟
⎝ ⎠ ⎝ ⎠ ⎝ ⎠5

⎞
⎟
⎟
⎟
⎠

 

En mulig parameterfremstilling for linjen er derfor 

1 1 2

0 1
2 4 2 4

2,5 0,5 2,5 0,5

t
OP OP t PP t t

t

⎛ ⎞ ⎛ ⎞ ⎛
⎜ ⎟ ⎜ ⎟ ⎜= + ⋅ = + ⋅ = +⎜ ⎟ ⎜ ⎟ ⎜
⎜ ⎟ ⎜ ⎟ ⎜ +⎝ ⎠ ⎝ ⎠ ⎝

 

b) Når t gennemløber de reelle tal, gennemløbes linjens punkter. Derfor gælder det om 
at finde den værdi for t, som giver y-værdien 4: 4 2 4 4 0,5y t t= ⇔ + = ⇔ = . 
Indsættes denne værdi i linjens ligning fås stedvektoren til skæringspunktet S: 

0 1
2 0,5 4 4

2,5 0,5 2,75
OS

⎛ ⎞ ⎛ ⎞ ⎛
⎜ ⎟ ⎜ ⎟ ⎜= + ⋅ =⎜ ⎟ ⎜ ⎟ ⎜
⎜ ⎟ ⎜ ⎟ ⎜
⎝ ⎠ ⎝ ⎠ ⎝

0,5 ⎞
⎟
⎟
⎟
⎠
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Figur 13 
 

 
 

 
I denne note vil vi kun beskæftige os med planer, som er lodrette og parallelle med xz-
planen. I afsnit 5 skal vi anvende rumgeometrien til at udlede en formel for billedpunk-
tets koordinater. 
 
 
4. Rummet og den perspektiviske plan  

For at undgå at rode rundt i begreberne er det uhyre vigtigt, at man skelner mellem, 
hvordan genstanden i virkeligheden ser ud i rummet (3D), og hvordan dens perspektivi-
ske billede i den perspektiviske plan ser ud.  Man kan beskrive en genstand i 3D på for-
skellig måde. Én måde er at angive en plantegning og en eller flere opstalttegninger. 
Med en plantegning menes genstanden projiceret vinkelret ned i en vandret plan. Man 
kan eventuelt samtidigt indtegne billedplanen, øjepunktet O, samt koordinatakser på 
plantegningen. Situationen fra figur 5, hvor en observatør betragter en terning, er be-
skrevet på figur 14. Plantegningen kaldes her for Top, der er betegnelsen anvendt i pro-
grammet Perspective Modeler, som vi skal benytte senere. Da billedplanen er lodret, vil 
billedplanen i projektionen Top fremstå som et linjestykke. En opstalttegning er gen-
standen projiceret ind i en lodret plan. På figur 14 bliver opstalttegningen betegnet Left.  
 
Bemærk, at der er lagt et koordinatsystem ind, som har begyndelsespunkt i øjepunktet, 
og x-aksen er anbragt vandret og parallel med billedplanen, y-aksen vinkelret derpå og 
z-aksen lodret. Dette valg af koordinatsystem skal vi anvende i næste afsnit, så den per-
spektiviske afbildning får et simpelt udseende. Når vi skal til at bruge programmet 
Perspective Modeler er valget af koordinatsystem derimod helt vilkårligt, og her vil det 
måske være mere hensigtsmæssigt at lægge koordinatsystemet anderledes, for eksempel 
så punkter i grundplanen, hvorpå terningen står, får z-koordinat 0. Et punkts rumlige ko-
ordinater kan aflæses udfra plantegningen og opstalttegningen. Idet hvert tern repræsen-
terer 0,5 meter og øjepunktet befinder sig 1,70 meter over grundplanen, kan vi for ek-
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sempel finde koordinaterne til punktet . Plantegningen giver  og , 
mens opstalttegningen giver  og 

2A 0,5x = 4,5y =
4,5y = 0,7z = − . De rumlige koordinater for punktet 

 er dermed ( . Den sidste tegning i figur 14 kaldet Perspective er det 
perspektiviske billede. I næste afsnit skal vi se, hvordan man kan beregne de perspekti-
viske koordinater i billedplanen.     

2A 0,5; 4,5; 0,7)−

 

Figur 14 
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5. Den perspektiviske afbildning 

I det følgende vil vi igen antage, at billedplanen er lodret, samt at man lægger et koordi-
natsystem ind i rummet på følgende måde:  

i) Koordinatsystemets begyndelsespunkt anbringes i øjepunktet. 
ii) z-aksen skal pege lodret opad. 
iii) y-aksen er vandret og anbringes så den peger i synsretningens retning. 
iv) x-aksen anbringes vinkelret på de to andre akser, så der dannes et højresystem.  

Afstanden fra øjepunktet O til billedplanen er lig med d (distancen), så billedplanen har 
ligningen . Situationen kan ses på figur 15. Punktet  er et objektpunkt og linjen 
gennem O og  en synsstråle. Synsstrålens skæring med billedplanen er bil-
ledpunktet Q. Da dette punkt ligger i billedplanen med ligning 

y d= 1P
1 1 1 1( , , )P x y z

y d=  må anden koordi-
naten være lig med d. Billedpunktets koordinater er derfor på formen ( , , )Q Qx d z . Ved 
at droppe anden koordinaten får vi ( , )Q Qx z , som vi vil kalde for billedpunktets koordi-
nater i billedplanen. Billedplanens koordinatsystem er indtegnet på figur 15. Bemærk, at 
dette koordinatsystem har begyndelsespunkt i det, der svarer til hovedpunktet H.  
 
Figur 15 

 
 
 

Sætning 3 

En lodret billedplan er anbragt i afstanden d fra øjepunktet. Med ovenstående valg 
af koordinatsystem i rummet afbildes  i billedpunktet med koordinater: 1 1 1 1( , , )P x y z

1 1 1 1( , ) ( ,Q Q )x z d x y d z y= ⋅ ⋅  
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Bevis: Vi skal have fundet synsstrålens skæringspunkt med billedplanen. Som fast punkt  
på synsstrålen kan vi bruge  og (0,0,0)O 1 1 1 1( , , )v OP x y z= =  kan benyttes som ret-
ningsvektor. Ifølge (3) giver det anledning til følgende parameterfremstilling for syns-
strålen:  

1 1

1 1

1 1

0
0
0

x x t x
y t y
z z

t y
t z

⋅⎛ ⎞ ⎛ ⎞ ⎛ ⎞ ⎛ ⎞
⎜ ⎟ ⎜ ⎟ ⎜ ⎟ ⎜ ⎟= + ⋅ = ⋅⎜ ⎟ ⎜ ⎟ ⎜ ⎟ ⎜ ⎟
⎜ ⎟ ⎜ ⎟ ⎜ ⎟ ⎜ ⎟⋅⎝ ⎠ ⎝ ⎠ ⎝ ⎠ ⎝ ⎠

 

 
For at finde skæringspunktet med billedplanen finder vi først den parameterværdi for t, 
der betyder at 2. koordinaten bliver lig med d: 1 1y d t y d t d y= ⇔ ⋅ = ⇔ = . Indsæt-
tes denne parameterværdi i parameterfremstillingen fås: 
 

1 1 1 1

1 1 1 1

d y x d x y
OQ d d

d y z d z y

⋅ ⋅⎛ ⎞ ⎛
⎜ ⎟ ⎜= =⎜ ⎟ ⎜
⎜ ⎟ ⎜⋅ ⋅⎝ ⎠ ⎝

⎞
⎟
⎟
⎟
⎠

 

 
hvormed 1 1 1 1( , ) ( , )Q Qx z d x y d z y= ⋅ ⋅  som påstået.   

 
 
Figur 16 

 

 
 
 
Eksempel 4 

På figur 16 er afbildet plantegning og opstalttegning for en pyramide i rummet. Den be-
tragtes fra øjepunktet O, som er anbragt i origo, og synsretningen er identisk med y-ak-
sen. Betingelserne for at bruge sætning 3 er dermed opfyldt. Billedplanen er ikke anført 
på figuren, men det oplyses, at distancen i billedet er 20 cm.  
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Det er kun nødvendigt at bestemme billedpunkterne for pyramidens hjørner, og så for-
binde disse billedpunkter med rette linjestykker for at få hele det perspektiviske billede. 
I næste afsnit skal vi nemlig vise, at et ret linjestykke afbildes i et ret linjestykke (eller 
punkt)! Det er hensigtsmæssigt at lave en tabel, hvori man anfører de rumlige koordina-
ter for de fem hjørner A, B, C, D og E. Disse koordinater kan fås udfra figur 16, idet det 
oplyses, at gitteret har masker på 1 gange 1 meter. I skemaets sidste to rækker anbringes 
billedpunkterne, som er beregnet via formlerne i sætning 3. Alle mål i tabellen er i cm. 
 
 

 1x  1y  1z  1 1Qx d x y= ⋅ 1 1Qz d z y= ⋅  

A 100 700 –150 2,86 –4,29 

B 200 1000 –150 4,00 –3,00 

C –100 1100 –150 –1,82 –2,73 

D –200 800 –150 –5,00 –3,75 

E 0 900 100 0 2,22 
 
 
Herefter konstrueres et koordinatsystem for billedplanen. Det er gjort nedenfor, hvor 
hvert tern svarer til 1 cm. Billedpunkterne kan herefter indtegnes og forbindes med rette 
linjer, så billedet af pyramiden fremkommer. Origo svarer til hovedpunktet H og Qx -
aksen er identisk med horisonten.  
 
Figur 17 
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6. Perspektivets egenskaber ved lodret billedplan 

For at holde matematikken på et rimeligt niveau vil vi nøjes med at bevise sætninger, 
som vedrører perspektiv foretaget med lodret billedplan, hvilket er det samme som at 
sige, at synsretningen er vandret. Første sætning vil handle om frontlinjer, den næste om 
dybdelinjer, jævnfør definitionerne fra afsnit 2.  
 

Sætning 5  (Om frontlinjer m.m.) 

For den perspektiviske afbildning på lodret billedplan gælder følgende: 

a) Et frontlinjestykke afbildes i et linjestykke. 
b) Et lodret linjestykke afbildes i et lodret linjestykke. 
c) Et vandret frontlinjestykke afbildes i et vandret linjestykke. 
d) Et objekt, som befinder sig i en plan parallel med billedplanen, afbildes i et 

objekt, som er ligedannet med det originale objekt. Alle afstande og vinkler er 
dermed bevaret ved den perspektiviske afbildning.  

 
Det bør nævnes, at a) og d) også gælder selv om billedplanen ikke er lodret. Før vi be-
viser sætningen, vil vi illustrere nogle af udsagnene i sætningen. Betragt figur 14 fra 
afsnit 4. Linjestykket  er i virkeligheden lodret, og som vi ser, afbildes linjestykket 
også lodret i billedplanen (Perspective). Linjestykket  er en af de forreste vandret-
te kanter på terningen. Det er vandret og parallel med billedplanen. Linjestykket er altså 
et vandret frontlinjestykke og skal afbildes vandret i den perspektiviske plan. Dette kon-
stateres også i feltet Perspective. Den forreste lodrette side i terningen opfylder betin-
gelsen i d) og skal derfor afbildes som et kvadrat i billedplanen.  

1 2A A
2 2A D

 
Bevis for sætning 5: Vi antager, at det rumlige koordinatsystem er indlagt som i afsnit 5, 
så vi kan bruge sætning 3. a) Betragt figur 18: Endepunkterne af linjen  betegnes A og 
B. Billedet af  fås da som skæringen mellem den plane trekant ABO og billedplanen, 
hvilket giver et linjestykke . Dog må vi forudsætte, at linjen  ikke befinder sig i xz-
planen, i hvilket tilfælde linjen ikke har noget billede (Overvej!). b) De rumlige 
koordinater for punkterne på en lodret linje vil alle have samme x- og y-koordinat. Af 
sætning 3 fås derfor, at alle linjens billedpunkter vil have den samme 

'

Qx -koordinat, da 
1 1Qx d x y= ⋅ . Med andre ord: Billedet af linjen vil være lodret. c) Alle punkter på en 

vandret frontlinje vil have samme y- og z- koordinat. Da 1 1Qz d z y= ⋅  vil alle punkter 
på billedet derfor have samme -koordinat, hvilket betyder, at billedet af linjen er 
vandret. d) Situationen er illustreret med eksemplet på figur 19, som viser at billedet af 
en husfacade er en formindsket udgave af den originale husfacade. Påstanden i d) kan 
også forklares via billedpunktets koordinater: Alle punkter 

Qz

1 1 1( , , )x y z  i objektet har 
samme 2. koordinat . Det betyder, at vi i udtrykket for billedpunkterne kan sætte  
udenfor som en konstant: 

1y 1y
1 1 1 1 1 1 1( , ) ( , ) ( , )Q Qx z d x y d z y d y x z= ⋅ ⋅ = ⋅ . Så ethvert ob-

jektpunkt beskrevet ved 1x  og  i den lodrette plan 1z 1y y=  afbildes i billedplanen i et 
punkt med koordinater, som er et fast tal 1d y  gange 1 1( , )x z . Dette viser det ønskede. 
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Figur 18 

 
 

 
Figur 19 

 
 
 
 

Sætning 6  (Om dybdelinjer) 

For den perspektiviske afbildning på lodret billedplan gælder følgende: 

a) En dybdelinje, som passerer igennem øjepunktet, afbildes i et punkt, som er 
identisk med linjens spor og forsvindingspunkt.  

b) En dybdelinje, som ikke passerer igennem øjepunktet, afbildes i den linje, som 
går gennem  forsvindingspunktet  og sporet . Selve forsvindingspunktet 
kan dog ikke forekomme som billedpunkt! Når man bevæger sig på linjen ind i 
dybden, vil billedpunktet nærme sig til linjens forsvindingspunkt.    

F S

c) Parallelle dybdelinjer har samme forsvindingspunkt. 
d) En vandret dybdelinje, som danner vinklen v med synsretningen, har et for-

svindingspunkt, som ligger på horisonten stykket tan( )d v⋅  fra hovedpunktet 
H. Til højre for H, hvis dybdelinjen bevæger sig mod højre på vej ind i dyb-
den, og til venstre for H, hvis det modsatte er tilfældet. 
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Det bør nævnes, at a), b) og c) også gælder selv om billedplanen ikke er lodret. Før vi 
beviser sætningen, vil vi illustrere nogle af udsagnene i sætningen. Betragt figur 14 fra 
afsnit 4. Lad os se på linjestykket . Det er åbenlyst parallel med synsretningen og 
ifølge definitionen af forsvindingspunkt i afsnit 2, har det derfor et forsvindingspunkt, 
som findes på følgende måde (se figur 4): Man ser på den linje , som går igennem 
øjepunktet og er parallel med linjestykket .  bliver i dette tilfælde identisk med 
synsretningen. Denne linjes skæringspunkt med billedplanen er forsvindingspunktet, og 
det bliver derfor i dette tilfælde lig med hovedpunktet H. Vi ser da også i feltet Perspec-
tive, at linjestykket skal afbildes, så det nærmer sig til hovedpunktet. Hovedpunktet er 
også forsvindingspunkt for andre kanter i terningen, for eksempel , som jo er 
parallel med kanten . Vi er nu klar til at bevise sætningen. 

2 2A B

0

2 2A B 0

2 2C D
2 2A B

 
Bevis for sætning 6: a) Følger direkte af, at linjen er sammenfaldende med synsstrålen 
for ethvert punkt på linjen (se figur 1). Desuden er  og  sammenfaldende og dermed 

 og  også sammenfaldende. b) Hvis linjen ikke passerer igennem øjepunktet har vi 
en situation som på figur 20. 

0

F S

 
Figur 20 

 
 
Husk definitionen af forsvindingspunkt fra afsnit 2: Forsvindingspunktet  for en dyb-
delinje  fås ved at betragte den linje , som er parallel med  og som går gennem 
øjepunktet, og bestemme denne linjes skæringspunkt med billedplanen. Billedpunkterne 
for ethvert punkt på  må ligge i planen, som indeholder  samt øjepunktet O. Da skæ-
ringen mellem denne plan og billedplanen er den linje, som passerer igennem  og , 
må alle billedpunkterne ligge på denne linje. Alle punkter på linjen gennem  og  
kan forekomme som billedpunkter, bortset fra  selv (Overvej!). Figur 20 antyder 

F
0

F S
F S

F
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også, at hvis et punkt P bevæger sig ud af linjen , så vil dets billedpunkt Q konvergere 
mod forsvindingspunktet . Dette er illustreret ved at se på to punkter  og  og 
deres respektive billedpunkter  og . I appendiks A vil der blive givet et matema-
tisk bevis for denne påstand. c) Følger direkte af, at parallelle linjer har samme linje . 
d) En plantegning af situationen ser ud som på figur 21. Påstanden fås umiddelbart ved 
at regne på den retvinklede .  

F 1P 2P
1Q 2Q

0

OHF∆
 
Figur 21 

 
 
 

7. Introduktion til Perspective Modeler 

I dette afsnit skal vi introducere programmet Perspective Modeler, som kan downloades 
fra hjemmesiden angivet i notens indledning. Programmet kan benyttes til at fremstille 
perspektivisk korrekte tegninger. Programmet er velegnet til undervisningsbrug til at 
afprøve nogle af perspektivets egenskaber fra de forrige afsnit samt til at lade elever 
eksperimentere på egen hånd. Lad os se på programmets hovedstruktur. Programmet er 
indrettet, så brugeren skal beskrive et objekt i rummet, samt beskrive hvorfra det ses 
foruden billedplanens placering, hvorefter programmet automatisk vil beregne det per-
spektiviske billede. Sidstnævnte kan ses i feltet Perspective nede til højre (se figur 22). 
Man kan frembringe forskellige objekter – linjer, rektangler, kasser og mere generelle 
kurver – via værktøj i værktøjslinjen. Når et værktøj er valgt kan man frembringe objek-
tet i en af de tre projektionsplaner af rummet kaldet Top, Front og Left. Top viser 
scenen projiceret ned i xy-planen (plantegning), Front viser situationen projiceret ind i 
xz-planen (opstalt) og Left viser situationen projiceret ind i yz-planen (opstalt). Efter et 
objekt er dannet, kan man redigere, strække, flytte, rotere, kopiere samt slette det. Ude 
til højre i vinduet har vi den såkaldte Object Manager, som er en træstruktur, som hol-
der styr på de enkelte objekter og delobjekter. Det næste vigtige punkt er, hvordan ob-
jektet betragtes. Her skal øjepunktet specificeres og en synsretning samt en distance 

. Øjepunkt og synsretning kan tilpasses interaktivt via den lille synspil, som befinder 
sig i hver af de tre projektionsplaner. I enderne af synspilen er der et stort og et lille rødt 
punkt. Det store angiver øjepunktets placering. Synspilens retning angiver synsretnin-
gen. Disse to størrelser kan også specificeres manuelt ved koordinater i Edit Perspective 

( )d
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dialogboksen, som kan frembringes via menuen View > Edit Perspective... eller ved 
blot at klikke på knappen med øjet i værktøjslinjen. Her kan distancen i afbildningen 
også sættes. Dette er hovedingredienserne i programmet. Det vil føre for vidt at gen-
nemgå alle funktioner i detaljer. I stedet vil læseren blive ledt igennem vigtige dele af 
programmet i et eksempel (en tutorial) i næste afsnit.  
 
Figur 22 
 

 
 
 
 
8. Perspective Modeler: En tutorial 

Frem for at gennemgå Perspective Modelers funktioner én efter én vil det være mere 
hensigtsmæssigt at se på en konkret opgave, og så vise læseren skridt for skridt hvordan 
denne opgave løses. Det betegnes en tutorial. Lad os sige, at vi ønsker at skabe en ter-
ning og betragte den fra forskellige positioner for at undersøge, hvordan det perspektivi-
ske billede tager sig ud. Tastaturgenveje skrives i parentes. Husk, at hvis du kommer til 
at gøre noget forkert kan du altid klikke på fortryde-værktøjet (Undo) i værktøjslinjen.  
 
a) Bemærk, at feltet Top øverst til venstre er omkredset af en rød ramme. Det betyder, 

at feltet er aktiveret og klar til at arbejde i. Prøv for sjov skyld at klikke et sted i 
feltet Front og se at det nu bliver aktiveret. Hvis du herefter højreklikker i feltet 
vises en forstørret udgave af feltet. Højreklikkes igen i feltet er man tilbage. Det 
samme kan gøres i de andre felter ... En anden mulighed for at zoome ind er at 
anvende F2-tasten og trække et felt ud. F3-tasten bringer én tilbage igen ... 
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b) Der er allerede et objekt i rummet, nemlig et hus. Aktiver feltet Top og marker 
huset ved at klikke et sted i nærheden af huset. Når det er markeret, vises huset nu i 
rødt. Tryk på Delete-tasten på tastaturet, hvorefter huset forsvinder. 

 
c) Du kan se scenens dimensioner via menuen View > Rulers (Ctrl+R). Ved at kigge i 

de forskellige felter kan man se, at defaultdimensionerne af scenen er , 
 og . Du kan vedtage med dig selv, at det er meter. Skul-

le scenens dimensioner ikke være tilfredsstillende kan de ændres i dialogboksen 
Scene Properties, som kan nås fra menuen View > Scene Properties... (F6). Her kan 
du også ændre linjernes tykkelser og farver og ændre på gitteret m.m. Men som 
situationen er her stiller vi os tilfreds med default værdierne. Bemærk, at en fornyet 
brug af Ctrl+R vil fjerne linealerne igen.  

20 20x− ≤ ≤
20 20y− ≤ ≤ 20 20z− ≤ ≤

 
d) Vi er nu klar til at lave terningen. Klik på Box Tool (ikke Rectangle Tool!!) i værk-

tøjslinjen og bemærk, at cursoren skifter udseende! Kasseværktøjets virkemåde er 
lidt specielt, idet man skal frembringe en tredimensional figur i et felt, som er to-
dimensionalt. Dette lader sig gøre ved at man i feltet Top først trækker et rektangel 
ud i xy-planen og når man slipper venstre museknap er objektet endnu ikke færdigt. 
Kig nemlig i de to øvrige felter Front og Left og bemærk, at højden endnu ikke er 
dannet. Når du bevæger cursoren op eller ned vil højden nemlig ændres i disse fel-
ter. Når du har placeret cursoren, så en tilfredsstillende højde er opnået, foretager 
du et sidste venstreklik, hvorefter kassen endelig er færdig. Lad os sige, at vi ønsker 
at lave en terning med sidelængden 5 meter. Da gitterlinjerne har afstanden 1 meter 
skal vi altså lave en kasse på 5 gange 5 gange 5 enheder. Hvis du holder Shift-
tasten nede samtidigt med at du frembringer kassen, vil programmet udføre Snap to 
Grid, dvs. kassen vil holde sig til gitterlinjerne! Vær ikke så bekymret for hvor du 
anbringer kassen. Under punkt e) vil vi alligevel flytte kassen!  

 
 Figur 23 
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 Figur 24 
 

 
 

 
e) Vi skal nu have transformeret kassen. Start med at vælge pegeværktøjet (Pick Tool) 

i værktøjslinjen og marker objektet, så det fremstår i rødt, hvis det ikke allerede er 
tilfældet. En mulighed for at redigere kassen eller dens placering er via dataværdier-
ne i bjælken nederst til venstre. Da Rel-knappen ikke er trykket ned, er der tale om 
de absolutte data for objektet, her terningen. Lad os lige betragte disse data, selv 
om vi ikke vil gøre brug af dem her:   

 
 Figur 25 
 

 
 
     Position angiver centrum for det markerede objekt og Size angiver objektets dimen-

sioner i x-, y- og z-retningen. Med Rotate kan du rotere objektet med forskellige 
vinkler (i gradtal) om forskellige akser. Da vi imidlertid blot ønsker at flytte objek-
tet, så er det nemmest at anvende relative data ved at klikke på Rel knappen:  

 
 Figur 26  
 

 
  

Vi ønsker at flytte terningen, så den i feltet Top kommer til at se ud som på figur 27 
på næste side og så terningen kommer til at stå på ”jordoverfladen”: . Det vil 0z =
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ifølge figur 23 kræve, at vi flytter terningen med 5,5 i x-aksens retning og med –1 i 
y-aksens retning. Ifølge figur 24 står terningen allerede på jorden, så vi skal ikke 
flytte terningen i z-aksens retning. Derfor indtastes de i figur 26 anførte værdier for 
Move. I dit tilfælde kan det sagtens være nogle andre værdier, som skal indtastes, 
alt efter, hvor du har anbragt terningen. Klik på Apply for at gennemføre flytningen.  

NB! Man kan også flytte objektet interaktivt ved at trække i det med pegeværktøjet. 
Men da terningen skal flyttes et ikke helt antal gitterlinje-enheder, så kan vi ikke 
bruge Snap to Grid her, hvilket betyder, at det er svært at flytte den præcist! Hvis 
objektet er markeret, kan også piletasterne benyttes til at flytte objektet med, men 
da terningen igen ikke skal flyttes et helt antal gitterlinje-enheder, så er det ikke hel-
ler ikke så velegnet her ...  

 
f) Vi er klar til at fortælle, hvordan terningen skal betragtes. Øjepunktet skal flyttes 

ned i (  og synsretningen skal rettes i y-aksens retning. Interaktivt kan det 
gøres således: Vælg pegeværktøjet og aktiver feltet Top. Anbring cursoren i 
nærheden af den store røde prik på synspilen. Cursoren ændres til en stor sort pil 
med et særligt tegn. Træk nu den store røde prik ned i punktet ( , idet 
du samtidigt holder Shift tasten nede, så der er Snap to Grid. En anden måde er at 
anvende piletasterne, mens objektet ikke er markeret! Vi har nu: 

0, 10,2)−

, ) (0, 10)x y = −

 Figur 27 
 

  
 
For at bevæge øjepunktet i lodret retning må vi ned i feltet Left. Aktiver det og træk 
nu, analogt til ovenfor, øjepunktet lodret nedad, så z-koordinaten bliver 2. Igen 
kunne piletasterne være anvendt i stedet ... Figur 28 viser, hvordan det skal se ud. 
Vi mangler stadig at rette synsretningen ind. Det kan vi også gøre interaktivt ved at 
trække med pegeværktøjet i det lille røde punkt på synspilen. Idet du holder Shift-
tasten nede igen for at aktivere Snap to Grid skal du tilrette synsretningen, først i 
feltet Top, derefter i feltet Left, så det ser ud som på figur 29 på næste side. 
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Figur 28 
 

 
 
Figur 29 
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I stedet for den interaktive metode omtalt ovenfor kan man vælge at indtaste koor-
dinater for øjepunktet og synsretningen direkte i Edit Perspective dialogboksen. 
Denne dialogboks fås frem via menuen View > Edit Perspective... eller ved bare at 
klikke på knappen med øjet i værktøjslinjen. Indtast nu øjepunktets koordinater i 
Eye Point og synsretnings-vektorens koordinater i Viewing Direction. Da synsret-
ningen er i y-aksens retning og i øvrigt vandret vil  være et passende valg – 
længden af vektoren er ligegyldig!  

(0,1,0)

 
 Figur 30 
 

 
 

Metoden med at skrive værdier direkte ind i dialogboksen er især hensigtsmæssig i 
de tilfælde, hvor øjepunktet eller synsretningen har nogle lidt ”skæve” koordinater 
og derfor vil være svære at afpasse med musen eller ved hjælp af piletasterne. 

 
g) I feltet Perspective kan du se det færdige perspektiviske billede (se figur 31). Be-

mærk, at horisontlinjen også er indtegnet, samt billedet af gitteret. Hvis du ønsker 
horisontlinjen fjernet kan det gøres ved at fjerne mærket ud for Show Horizon i Edit 
Perspective dialogboksen (se figur 30). Gitteret kan fjernes via menuen View > 
Grid.    



© Erik Vestergaard – www.matematiksider.dk 27

 Figur 31 
 

 
 

 I dialogboksen Edit Perspective kan du også sætte distancen (d) i billedet, dvs. 
afstanden mellem øjepunktet og billedplanen. Som default-værdi er den sat til 0,5. 
Hvis du ændrer værdien af d vil det blot ændre på størrelsen af det perspektiviske 
billede. Derfor vil der i feltet Perspective blot ske det, at talværdierne på akserne 
ændres. På skærmen vil billedet fremstå uændret!  

 
h) Et andet aspekt er synsfeltet, som i dialogboksen Edit Perspective omtales som 

Field of View. Denne størrelse handler løst sagt om, hvor stor en vinkel man kan se 
til siderne i forhold til synsretningen. Defaultværdien for synsfeltet er 2:1 (2 til 1). 
Den præcise definition heraf vil blive givet i afsnit 9. Prøv for eksempel at ændre 
Field of View til 1:1, som angivet på figur 32. Det betyder, at en større vinkel vises, 
som det kan ses på figur 33. Det kunne se ud som om det perspektiviske billede af 
terningen er blevet mindre, men det er ikke tilfældet, som man kan overbevise sig 
om ved at se på linealen. Det er fuldstændigt uændret. Men da en større del af sce-
nen ønskes vist på det samme antal pixels på skærmen, må terningen nødvendigvis 
blive vist mindre på skærmen! 

 
 Figur 32 
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 Figur 33 
 

 
 

Efter du har afprøvet det større synsfelt afslut da dette punkt med at klikke på for-
trydelsesknappen (Undo), så du kommer tilbage til den gamle værdi for synsfeltet, 
så det perspektiviske billede igen ser ud som på figur 31.  

 
i) Betragt Object Manageren til højre. Her kan du klikke på plustegnet for at ekspan-

dere objektet ”Box”. Man ser, at det består af en række linjer. Marker de fire første 
linjer et efter et og bemærk i hvert enkelt tilfælde hvilken linje det svarer til i 
terningen, idet den pågældende linje vil blive farvet rød. Man ser, at disse fire linjer 
svarer til toppen i terningen. Det kunne være fornuftigt at gruppere disse fire linjer i 
et delobjekt: Marker de fire øverste linjer et efter et mens du holder Shift tasten 
nede, så de alle er markeret med rødt. Vælg nu menuen Object > Group (Ctrl+G). 
Det nye objekt vil automatisk få navnet ”Group of 4 Objects”.  

 
Figur 34 og 35 
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 Resultatet ses på figur 34. For at du bedre kan huske hvad dette grupperede objekt 
er, kan det være fornuftigt at give det et nyt navn, for eksempel ”Top”. Dertil klik 
på det grupperede objekt to eller tre gange til det bliver muligt at ændre navnet til 
”Top”. Resultatet ses på figur 35. Man kan ophæve en gruppering ved at markere 
det grupperede objekt og vælge menuen Object > Ungroup (Ctrl+U). 

 
j) Undertiden kan det for at undgå linjeforvirring være hensigtsmæssigt at skjule vis-

ningen af et objekt uden at slette det helt. Dette kan gøres ved at markere et objekt 
og herefter vælge menuen Object > Visible (Ctrl+H, H for Hide). Prøv det af! I 
Object Manageren vises det skjulte objekt ved røde overstregninger. Du kan gøre 
objektet synligt igen ved at gentage ovenstående.  

 
k) Vi skal nu se på forsvindingspunkter for forskellige dybdelinjer i terningen. Marker 

hele terningen ved at klikke på ”Box” i Objekt Manageren og vælg menuen Object 
> Show Vanishing Lines (F5). Dette vil få programmet til automatisk at skabe linjer 
til forsvindingspunkterne for samtlige dybdelinjer i objektet. Da alle fire dybdelin-
jer er parallelle vil de ifølge sætning 6 have samme forsvindingspunkt, og det bliver 
her hovedpunktet (Overvej!).  

 
 Figur 36 
 

 
  

 Du kan fjerne linjer til forsvindingspunkterne ved at gentage ovenstående, dvs. 
markere ”Box” og bruge F5-tasten. Hvis du er utilfreds med linjetykkelser og/eller 
farver for de forskellige elementer, kan de ændres i Scene Properties dialogboksen, 
som kan nås via menuen View > Scene Properties... (F6). 

 
l) Slut denne første sekvens af med at gemme perspektivtegningen med alle indstillin-

ger via menuen File > Save As... med navnet ”frontperspektiv.pmp”.   
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m) Lad os arbejde videre med perspektivtegningen fra punkt l). Vi vil prøve at rotere 
terningen med 40° omkring en lodret akse. Til det skal du markere terningen ved at 
klikke på terningen i et af felterne eller klikke på ”Box” i Object Manageren, så 
terningen bliver rød. Indtast nu værdien 40 i z-koordinaten i feltet Rotate forneden 
til venstre. Klik derefter på Apply, hvorefter du kan se, at terningen er drejet om-
kring en lodret akse igennem dets centrum med de 40°.   

 
 Figur 37 
 

 
 

n) Bemærk, at linjerne til forsvindingspunkterne stadig bliver tegnet, men at de selv-
følgelig har flyttet sig. Der er nu opstået to forsvindingspunkter – vi har at gøre med 
et såkaldt topunkts-perspektiv. Vi siger også, at terningen betragtes i X-perspektiv i 
modsætning til frontperspektivet fra punkt k). Desværre kan ingen af forsvindings-
punkterne ses i feltet Perspective, fordi synsfeltet er for lille. Hvis du ændrer Field 
of View til 1:1 i dialogboksen Edit Perspective, jvf. punkt h), så kan det ene af de to 
forsvindingspunkter ses: 

 
 Figur 38 
 

 
 
o) Gem filen som ”X-perspektiv.pmp” via File > Save As... Lad os herefter slutte af 

med at printe den sidste perspektivtegning fra figur 38 ud. Her er det fornuft at væl-
ge File > Print Preview.... Måske kommer der en Indstil Printer dialogboks fra 
Windows frem først. Hvis det er tilfældet kan du bare klikke OK, hvorefter Print 
Preview dialogboksen fremkommer. Sørg nu for at vælge Perspective i dropdown-
menuen View. Herudover kan du vælge at afmærke Add Frame, som tilføjer en 
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ramme om billedet, afmærke Show Grid, som betyder, at det underliggende gitter 
udskrives. Endelig kan Fit View To Page afmærkes. Det betyder, at billedets stør-
relse afpasses, så det kan være på A4-arket. Hvis du vælger at fjerne afmærkningen 
her, og det kan der undertiden være grund til, så vil man få et perspektivisk billede, 
som har den fuldstændigt korrekte størrelse i forhold til de valgte data.  

 
 Figur 39 
 

 
 

Bemærk, at man også kan printe et af de andre projektionsfelter Top, Front eller 
Left ud, ved at vælge den pågældende projektion i dropdown-menuen View.  

 
p) Endelig skal det nævnes, at du også kan eksportere i emf-format, som står for ex-

tended-meta-file. Fordelen er, at du får en fil, som kan indsættes som billede i et 
tekstbehandlingssystem såsom Microsoft Word. Du kan eksportere et vilkårligt af 
projektionsfelterne ved at aktivere det og vælge menuen File > Export... osv.  

 
NB! Allerbedst er det at eksportere til CorelDRAW, men det kræver, at du har en licens 
til dette program. I CorelDRAW kan man redigere i stor stil .... 
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9. Centralprojektionmodellens egenskaber og begrænsninger 

Lad os starte med centralprojektionsmodellens begrænsninger. For det første er et øje 
ikke helt punktformigt, som modellen antager. For det andet benytter mennesker nor-
malt to øjne til at se med. Men udover den forøgede evne til at vurdere afstande har det 
dog ikke nogen stor betydning, idet hjernen kombinerer de to billeder til et, som ikke i 
nogen væsentlig grad afviger fra det billede man oplever ved kun at benytte ét øje – 
prøv bare at lukke det ene øje og se, hvad der sker! En anden, meget væsentlig begræns-
ning, som kommer bag på mange, er følgende: 
 
Man kan kun forvente, at det perspektiviske billede ser ud som den rigtige 3D-genstand, 
hvis det færdige billede betragtes fra samme position i forhold til billedet, som da 
billedet blev skabt ved centralprojektion.  
 
I en vis forstand kan man sige, at der til ethvert færdigt perspektivisk billede er knyttet 
et ganske bestemt øjepunkt. Hvis billedet ikke betragtes fra dette øjepunkt, så skal man 
ikke regne med, at det man ser, svarer til at betragte den virkelige 3D-genstand fra en ny 
position! Det er vel heller ikke så underligt, da der er gået en mængde information tabt, 
ved at den tredimensionale genstand er projiceret ned på en todimensional flade? Et per-
spektivisk billede indeholder altså normalt kun information om, hvordan 3D-genstanden 
ser ud fra én bestemt position. 
 
Et maleri er altså i princippet beregnet til at skulle ses fra et ganske bestemt punkt. Ses 
billedet fra en anden position, vil motivet ofte se forvrænget ud. Det viser sig dog, at 
man ofte kan minimere forvrængningen, hvis man ikke afbilder en for stor synsvinkel, 
samt at man ved betragtningen af det færdige billede ikke anbringer øjet for langt fra 
billedets tilknyttede øjepunkt, specielt ikke for meget til siden i forhold til billedplanen!  
 
Figur 40 

 
 
Figur 40 viser et perspektivisk billede, som i vandret retning rækker  til højre for 
hovedpunktet H og  til venstre for H, og som i lodret retning rækker stykket   over 
H og stykket  under H. Den største udstrækning i vandret/lodret retning i billedplanen 
er altså 

1u
2u 1v

2v
{ }1 2 1 2max , , ,a u u v= v . Da defineres billedets distanceforhold som forholdet 
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mellem distancen i billedet og nævnte udstrækning, altså d a . Hvis dette forhold for 
eksempel giver 3, vil vi omtale det som at distanceforholdet er 3:1 (”3 til 1”). Et front-
perspektiv er et perspektiv, hvor de fleste og vigtigste linjer i virkeligheden er parallelle 
med billedplanen eller vinkelrette derpå, som tilfældet er på figur 36. I et såkaldt X-
perspektiv ligger de vigtige linjer i virkeligheden ”på skrå”, som tilfældet er på figur 38. 
Der findes en række tommelfingerregler for, hvor lille et distanceforhold man bør 
anvende i et billede. Lad blot to af dem blive nævnt her: 
 

Frontperspektiver bør afbildes med et distanceforhold på mindst 2:1. 
X-perspektiver bør afbildes med et distanceforhold på mindst 3:1. 

 
Reglerne er empiriske, altså fremkommet gennem studiet af et væld af praktiske per-
spektivtegninger. Figur 41 nedenfor viser billedet af et hus i X-perspektiv, hvor tom-
melfingerreglerne ikke er opfyldt. Billedet har distanceforhold 1:1 og man ser, at huset 
ser noget forvrænget ud, selv om det er perspektivisk korrekt udført. Det skyldes, at 
forkortningerne er meget kraftige. Hvis reglerne skulle have været opfyldt med den ak-
tuelle placering af iagttageren, so skulle kun en lille del af huset være på billedet, nem-
lig den del, som er indenfor det inderste lille grå rektangel! Den eneste mulighed for at 
få hele huset med og samtidigt overholde reglen for X-perspektiver er at iagttageren be-
væger sig længere væk fra huset. Dette er vist på figur 42.   
 
Figur 41 
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Figur 42 
 

 
 
 
Vi ser på figur 42, at forkortningerne er væsentligt mindre end de er på figur 41. Sam-
tidigt ser vi, at mens forsvindingspunkterne for husets side lige netop kan være på figur 
41, så ligger de udenfor perspektivtegningen på figur 42. Det sidste er et typisk træk for 
”fornuftige” tegninger i X-perspektiv! Men hvorfor er distanceforholdet da så vigtigt 
for, at perspektivtegningen kommer til at se realistisk ud? Forklaringen skal findes i, at 
et lille distanceforhold giver en stor synsvinkel (se opgave 9.1), og når en stor synsvin-
kel afbildes i et billede er det ekstra følsomt overfor at blive betragtet fra en forkert 
position. Som eksempel kan vi betragte figur 41 igen. Billedet er konstrueret til at blive 
set fra en afstand af 7 cm, lige ud for hovedpunktet H. Hvis det havde været muligt at 
fokusere i denne afstand ville billedet have set fuldstændigt naturligt og korrekt ud. 
Imidlertid vil billedet ofte blive betragtet i en noget større afstand, måske 25-50 cm, og 
så kommer det altså til at se forvrænget ud, særligt på grund af den store synsvinkel. 
Figur 42 er konstrueret til at ses fra en afstand af 21 cm, og er ikke nær så følsom over-
for at blive betragtet fra en forkert position.     
 
I forståelsen af perspektivet er det en uhyre vigtig erkendelse, at man holder hjernens 
fortolkning og behandling af de billedinformationer, hjernen modtager via nervetrådene, 
fuldstændigt ude af betragtning, når man søger at forklare centralperspektivets succes:  
 
Det eneste centralprojektionsmodellen skal gøre er at levere de samme synspåvirknin-
ger, som den rigtige genstand ville have gjort.  
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Dette sikrer, at øjet modtager de samme data i form af lys fra billedet, som øjet mod-
tager fra den virkelige genstand! Dette sluttes eftersom øjet ikke kan skelne to punkter, 
som ligger på samme rette linje til øjet. Vi går her udfra, at lyset bevæger sig ad rette 
linjer! Når øjet modtager de samme informationer, må hjernen også opfatte det på sam-
me måde. Her skal dog gives et lille forbehold: Genstande, som ses på lang afstand vil 
ofte forekomme mere diffuse i randen og mindre farvemættede og ofte med en vis blå-
farvning. Dette skyldes lysets passage gennem atmosfæren. Malere tager ofte hensyn til 
dette fænomen, som betegnes luftperspektiv. På trods af dette kan vi gå udfra, at central-
projektionsmodellen tilnærmelsesvist leverer de samme synspåvirkninger, som den rig-
tige genstand gør.    
   
 
10. Kameraer og perspektiv 

Blandt fotografer er det velkendt, at billeder taget med vidvinkelobjektiv ofte fremstår 
med stor dybdevirkning på grund af de kraftige forkortninger. Denne effekt gør disse 
objektiver særligt populære blandt verdens bedste reportage-fotografer, idet det kan give 
fotoet en dramatisk effekt. Teleobjektiver derimod har den stik modsatte virkning, idet 
de forekommer at gøre billedet ”fladere”. Vi kender det fra optagelser fra opløbet i et 
cykelløb: Selvom cyklisterne sprinter som gale, synes de ikke at komme ud af stedet. 
Genstandene synes at blive ”trængt sammen i dybden”. Ovenstående får mange til at 
tro, at et kamera med nævnte objektiver ikke gengiver et motiv perspektivisk korrekt. 
Dette er imidlertid forkert! Der gælder derimod: 
 
Hvis vi har at gøre med et objektiv, hvis linsefejl er så ubetydelige, at man kan se bort 
fra dem, da vil brug af dette objektiv resultere i billeder, som er perspektivisk korrekte. 
 
Enhver producent af objektiver søger at fjerne linsefejl så godt som muligt. I rigtigt dyre 
objektiver er linsefejlene kun ganske ubetydelige. Mindre gode objektiver gengiver 
undertiden rektangulære motiver med en synlig tøndeform (fortegning). Det er klart, at 
dette ikke kan være perspektivisk korrekt, da rette linjer ikke afbildes i rette linjer ... 
Men som sagt: Kameraobjektiver gengiver i princippet virkeligheden perspektivisk kor-
rekt! Men hvor skal forklaringen på de meget forskelligartede resultater for billeder 
taget med teleobjektiver og vidvinkelobjektiver da søges? Svaret er, at den igen skal 
søges i synsfeltets størrelse. Et vidvinkelobjektiv gengiver en meget stor synsvinkel, 
dvs. distancen i billedet er meget lille sammenlignet med billedets dimensioner. Derfor 
vil billedet normalt blive betragtet fra en noget større afstand end det er beregnet til. 
Omvendt med teleobjektiverne: De gengiver en lille synsvinkel, så distancen i billedet 
er stor i sammenligning med billedets dimensioner. Derfor vil man normalt betragte bil-
ledet fra en for lille afstand. I begge tilfælde er vi tilbage i teorien fra afsnit 9! I øvrigt 
bør det nævnes, at distancen i billedet nøje hænger sammen med objektivets brændvid-
de! Principperne omtalt ovenfor vedrørende objektivernes forskellige virkning kan illu-
streres gennem de tre fotos på figurerne 44, 45 og 46. Figur 43 indikerer, hvordan bille-
derne er taget. Figurerne 44 og 45 viser billeder taget med henholdsvis et vidvinkelob-
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jektiv med brændvidde ca. 28mm og med et teleobjektiv med brændvidde ca. 110 mm. 
Begge er taget fra det samme (fjerne) punkt A. Pointen er her, at da øjepunktet er fælles 
og synsretningen også er det, så vil perspektiverne være helt ens, blot vil billedet taget 
med teleobjektiv gengive en mindre del af billedet samtidigt med, at dets dimensioner er 
forstørret op, så det får samme størrelse som billedet på figur 44. Den del af sceneriet, 
som er med på telefotoet svarer til den del, som er indenfor den hvide ramme på vidvin-
kelfotoet. Bemærk, at figur 45 i al væsentlighed blot er en forstørret udgave af det, som 
er indenfor den hvide ramme. Figur 46 er taget med et vidvinkelobjektiv med brændvid-
de ca. 28 mm fra et nært liggende punkt B. Hvis man sammenligner billederne på figur 
45 og 46 kan man tydeligt se den lidt ”flade” virkning  telefotoet har, mens vidvinkel-
fotoet med dens kraftige forkortninger giver fornemmelse af en stor dybde i billedet.  
 
Figur 43  
 

 
 

 
Figur 44 (Foto taget med vidvinkelobjektiv fra fjernt punkt A)  
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Figur 45 (Foto taget med teleobjektiv fra fjernt punkt A) 
 

 
 
 
Figur 46 (Foto taget med vidvinkelobjektiv fra nært punkt B) 
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11. Eksempler på forskellige perspektiver 

I dette afsnit skal vi se eksempler på færdige perspektivtegninger af forskellig art. Skit-
ser til tegningerne er udført i Perspective Modeler og derefter tilføjet detaljer og farve-
lagt. Figur 47 viser et frontperspektiv af en stue, udført med lodret billedplan. På figur 
50 er afbildet en skitse af tegningen, med linjer til forsvindingspunktet indtegnet. Det er 
oplagt, at en mængde linjer er parallelle med synsretningen, hvorfor de har hovedpunk-
tet som forsvindingspunkt.   
 
Figur 48 er et frøperspektiv af højhuse i en storby. Billedplanen er vippet opad, så syns-
retningen danner en vinkel på 26,6° i forhold til vandret. Det betyder, at også lodrette 
linjer får et forsvindingspunkt. Dette forsvindingspunkt, samt linjer dertil, er indtegnet 
på skitsen på figur 51. Desuden har de linjer, som i virkeligheden er vandrette og paral-
lelle med synsretningen, et forsvindingspunkt nederst på bygningen i forgrunden, som 
det ses på figur 51. Synsfeltet i billedet er lovligt stort, men det giver samtidigt billedet 
en dramatisk virkning.   
 
Figur 49 viser et boligområde set i fugleperspektiv. Billedplanen er vippet nedad, så 
synsretningen danner en vinkel på –44,7° i forhold til vandret. Vi  har her at gøre med et 
såkaldt 3-punktsperspektiv. Imidlertid ligger de tre forsvindingspunkter udenfor bille-
dets ramme, hvilket er illustreret på skitsen på figur 52. Den lille ramme på skitsen viser 
billedets ramme.  
 
Figur 47  (Frontperspektiv) 
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Figur 48  (Frøperspektiv) 
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Figur 49  (Fugleperspektiv) 
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Figur 50 
 

 
 

Figur 51 
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Figur 52 
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Appendiks A 

I dette appendiks skal vi se et matematisk bevis for sætning 6b. Lad dybdelinjen  have 
følgende parameterfremstilling, jvf. (3): 

0 1 0

0 2 0

0 3 0

:
1

2

3

x x v x t
y y t v y t v
z z v z t v

v+ ⋅⎛ ⎞ ⎛ ⎞ ⎛⎛ ⎞
⎜ ⎟ ⎜ ⎟ ⎜⎜ ⎟ = + ⋅ = + ⋅⎜ ⎟ ⎜ ⎟ ⎜⎜ ⎟

⎜ ⎟ ⎜ ⎟ ⎜ ⎟ ⎜

⎞
⎟
⎟
⎟+ ⋅⎝ ⎠ ⎝ ⎠ ⎝ ⎠ ⎝ ⎠

 

Da der er tale om en dybdelinje må 2 0v ≠ . Vi kan endda antage, at . Hvis  
skulle være negativ kunne vi bare gange retningsvektoren med –1 og vi ville have en ny 
retningsvektor med den ønskede egenskab! Hvis vi herefter lader t bevæge sig mod 

2 0v > 2v

∞  
vil det tilhørende punkt på linjen bevæge sig ud af linjen, bort fra iagttageren, imod det 
uendelige. En mulig parameterfremstilling for linjen  er: 0

1 1

0 2

3 2

0
: 0

0
2

x v t v
y t v
z v

t v
t v

⋅⎛ ⎞⎛ ⎞ ⎛ ⎞ ⎛ ⎞
⎜ ⎟⎜ ⎟ ⎜ ⎟ ⎜ ⎟= + ⋅ = ⋅⎜ ⎟⎜ ⎟ ⎜ ⎟ ⎜ ⎟

⎜ ⎟ ⎜ ⎟ ⎜ ⎟⎜ ⎟ ⋅⎝ ⎠ ⎝ ⎠ ⎝ ⎠⎝ ⎠

 

da linjen skal gå igennem øjepunktet (= origo) og være parallel med . Sidstnævnte sik-
res ved a vælge samme retningsvektor. Linjen ’s skæringspunkt med billedplanen 
findes ved at sætte 

0

2t v d t d v⋅ = ⇔ = 2  og indsætte denne værdi for t i parameter-
fremstillingen, hvilket giver følgende koordinater for  i billedplanen:  F

1 2

3 2
:

d v v
F

d v v
⋅⎛ ⎞

⎜ ⎟⋅⎝ ⎠
 

idet 2. koordinaten jo glemmes. Punktet P på linjen , svarende til parameterværdien t: 

1 0

1 0

1 0

:
1

2

3

x x t v
P y y t v

z z t v

+ ⋅⎛ ⎞⎛ ⎞
⎜ ⎟⎜ ⎟ = + ⋅⎜ ⎟⎜ ⎟

⎜ ⎟ ⎜ ⎟+ ⋅⎝ ⎠ ⎝ ⎠

 

får ifølge sætning 3 et billedpunkt Q med følgende koordinater: 

0 1

0 21 1

1 1 0 3

0 2

: Q

Q

x t vd
y t vx d x y

Q
z d z y z t vd

y t v

⎛ ⎞⎛ ⎞+ ⋅
⋅⎜ ⎟⎜ ⎟+ ⋅⋅⎛ ⎞ ⎛ ⎞ ⎝ ⎠⎜ ⎟= =⎜ ⎟ ⎜ ⎟ ⎜ ⎟⋅ ⎛ ⎞+ ⋅⎝ ⎠⎝ ⎠ ⎜ ⎟⋅⎜ ⎟⎜ ⎟+ ⋅⎝ ⎠⎝ ⎠

 

Men hvis vi lader  vil billedpunktet Q nærme sig til forsvindingspunktet, hvilket 
netop var hvad vi ønskede at vise: 

t →∞
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0 1 1

0 2 2

30 3

20 2

for

x t v vd d
y t v v

t
vz t v dd vy t v

⎛ ⎞⎛ ⎞+ ⋅ ⎛ ⎞⋅ ⋅⎜ ⎟⎜ ⎟ ⎜ ⎟+ ⋅⎝ ⎠⎜ ⎟ ⎜ ⎟→ →⎜ ⎟ ⎜ ⎟⎛ ⎞+ ⋅⎜ ⎟ ⋅⋅ ⎜ ⎟⎜ ⎟⎜ ⎟+ ⋅ ⎝ ⎠⎝ ⎠⎝ ⎠

∞  
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Opgaver 

Nedenstående opgaver er nummereret, så cifrene foran punktummet angiver det afsnit, 
som opgaven hører til. Opgave 3.5 er således opgave 5 til afsnit 3.  
 
 
Opgave 2.1  (Transparent) 

Fremskaf en kasse, en plastic transparent samt en permanent tusch. Kig på kassen igen-
nem transparenten og prøv at tegne på den, så stregerne ser ud til at ligge oveni kassens 
omrids. Forsøg at holde transparanten lodret. Når du er færdig, mål da linjernes længder 
på transparanten for at vurdere forkortningerne. Observér, at forskellene er noget større 
end umiddelbart vurderet – hjernen genkender simpelthen, at der er tale om en genstand 
i perspektiv og ser ikke de aktuelle længder, som de fremstår på billedet, men tolker bil-
ledet! 
 
 
Opgave 2.2  (Forsvindingspunkter) 

Betragt definitionen for forsvindingspunktet i afsnit 2. Giv argumenter for hvorfor ne-
denstående påstande er korrekte.  
a) Vandrette dybdelinjer har et forsvindingspunkt som ligger på horisonten. 
b) En dybdelinje, som bevæger sig opad på vej ind i dybden har et forsvindingspunkt 

over horisonten. 
c) En dybdelinje, som bevæger sig nedad på vej ind i dybden har et forsvindingspunkt 

under horisonten. 
 
 
Opgave 2.3 

Findes der vandrette dybdelinjer, som kan afbildes i en vandret linje i den perspektivi-
ske plan? I så fald, hvad er betingelsen da? 
 
 
Opgave 3.1 

Bestem længderne af følgende vektorer: 
a)  b) (   c) (4, 1,3)− 1,2,2) (6, 2,13)−  
 
 
Opgave 3.2 

Givet vektorerne (2,1)u =  og (3, 1)v = −  i planen. Indtegn vektorerne  i 
et koordinatsystem samt benyt parallelogramreglen til at tegne 

, , 3 og 2u v u v
3 2u v+ . Beregn dernæst 

koordinaterne til linearkombinationen 3 2u v+  og kontroller, at det stemmer med den 
vektor, du opnåede ved parallelogramreglen.  
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Opgave 3.3 

Bestem en parameterfremstilling for den linje, som går igennem punkterne 1(1,2, 1)P −  
og . Bestem dernæst skæringspunktet mellem denne linje og planen med lig-
ning .  

2 (5,3,2)P
2y = −

 
 
Opgave 3.4 

Givet linjen  med parameterfremstillingen angivet nedenfor. Bestem skæringspunktet 
mellem denne linje og planen med ligning 2y = . Samme spørgsmål for planen med lig-
ning .  21y =

2 2
: 5

1 4

x
y t
z

−⎛ ⎞ ⎛ ⎞ ⎛ ⎞
⎜ ⎟ ⎜ ⎟ ⎜ ⎟= + ⋅⎜ ⎟ ⎜ ⎟ ⎜ ⎟
⎜ ⎟ ⎜ ⎟ ⎜ ⎟

3
−⎝ ⎠ ⎝ ⎠ ⎝ ⎠

 

 
Opgave 3.5 

Bestem en parameterfremstilling for den linje, som går igennem punktet  og 
som er parallel med linjen med parameterfremstilling: 

1(10,2,1)P

0 3
: 1

7 1

x
y t
z

⎛ ⎞ ⎛ ⎞ ⎛ ⎞
⎜ ⎟ ⎜ ⎟ ⎜ ⎟3

4
= + ⋅ −⎜ ⎟ ⎜ ⎟ ⎜ ⎟

⎜ ⎟ ⎜ ⎟ ⎜ ⎟
⎝ ⎠ ⎝ ⎠ ⎝ ⎠

 

 
Opgave 4.1  (Rumlige koordinater for telt) 

Nedenstående figur viser plantegning og opstalttegning for en observatør, som med øje-
punktet i O betragter et telt. Angiv de rumlige koordinater til hjørnerne A, B, C, D, E og 
F i teltet.   
 
Figur 53 
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Opgave 5.1  (Beregning af billedpunkter) 

Læseren antages at have løst opgave 4.1 med teltet. Indføj de rumlige koordinater for 
teltets hjørner i et skema som det i eksempel 4 på side 16. Beregn dernæst koordinaterne 
til hjørnernes billedpunkter ved hjælp af formlen i sætning 3, idet distancen skal være 
0,20 m. Skriv resultaterne ind i skemaet. Afslut med at tegne det perspektiviske billede 
af teltet, ligesom det blev gjort for pyramiden på figur 17. Benyt for eksempel et kvad-
reret A4 ark. 
 
 
Opgave 5.2  (Øjenhøjder) 

Antag perspektiv med lodret billedplan. Bevis udfra formlen for billedpunktet i sætning 
3, at følgende udsagn er sande: 
i) Alle punkter, som ligger over øjenhøjde i rummet, skal tegnes over horisonten. 
ii) Alle punkter, som ligger under øjenhøjde i rummet, skal tegnes under horisonten. 
iii) Alle punkter, som er i øjenhøjde i rummet, skal tegnes på horisonten. 
 
 
Opgave 6.1  (Tegn borde i perspektiv) 

Dette er en opgave, hvor du ikke skal tegne en genstand efter bestemte mål, men blot 
benytte reglerne i sætning 5 og 6 fra afsnit 6. Billedplanen vælges lodret. Husk at anføre 
begrundelser for, hvorfor du tegner de enkelte linjer, som du gør! 

a) Lav en tegning af et bord i frontperspektiv, dvs. set lige forfra, ligesom på figur 54. 
b) Tegn et simpelt bord i X-perspektiv, ligesom det, der er vist på figur 55. 
c) Forsøg at tegne et bord med flere detaljer, hvor benene og bordpladen har en tyk-

kelse etc. lidt i stil med det på figur 56. Bordet på figur 56 er afbildet så stort, at for-
svindingspunkterne ikke kan være på figuren.   

d) Overvej hvordan bordene i a) og b) skal tegnes, hvis øjenhøjden er lavere end bord-
pladens højde.  

 

Figur 54  
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Figur 55 
 

 
 
Figur 56 
 

 
 

 
Opgave 6.2  (Husgavl) 

Når man skal tegne et hus med gavl i X-perspektiv, så er et af problemerne at bestemme 
toppunktet i gavlen, så det svarer til et objektpunkt, som i virkeligheden ligger midt 
mellem de to sider af huset. Blandt tegnere er det en velkendt teknik at tegne de to dia-
gonaler mellem siderne, som illustreret med stiplede linjer på figur 57 og tegne en lodret 
linje gennem deres skæringspunkt, hvorefter toppunktet skal ligge et sted på denne lod-
rette linje. Forklar ved hjælp af sætning 5 hvorfor denne metode er korrekt? I denne op-
gave antages lodret billedplan.  
 
Figur 57 
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Opgave 6.3  (Beregn forsvindingspunkter) 

Figur 58 nedenfor viser en plantegning af en rektangulær kasse, som står på en vandret 
flade. Øjepunktet samt synsretningen er angivet. Kassen er drejet en vinkel på 55° i 
forhold til synsretningen. Da linjestykkerne AB, BC, CD og AD alle er vandrette ligger 
deres forsvindingspunkter alle på horisonten. Benyt sætning 6d) til at bestemme, hvor 
langt fra hovedpunktet de ligger. Det oplyses, at distancen i billedet er 0,5 m.   
 
Figur 58 

 
 

 
Opgave 6.4  (Højder) 

Figur 59 viser tre personer, som alle i virkeligheden er lige høje. Besvar nedenstående 
spørgsmål via sætning 5 og 6. Sørg for at holde adskilt, hvordan tingene tager sig ud i 
rummet og hvordan de fremstår i den perspektiviske plan. Lodret billedplan antages.   

a) Hvad kan pointen i tegningen være?  
b) Hvor stor er observatørens øjenhøjde sammenlignet med personernes øjenhøjde? 
c) Står pigerne til venstre eller højre for observatøren? 
c) Hvordan ville billedet af pigerne se ud, hvis observatøren blev hejst op i en kran?  
 
Figur 59 
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Opgave 6.5           Figur 60 

Figur 60 viser et foto fra en gade i Køben-
havn. Besvar nedenstående spørgsmål, idet 
du argumenterer ved hjælp af sætning 5 og 6.  
  
a) Hvad er observatørens øjenhøjde? Sam-

menlign med steder på muren til højre. 
Hjælp: Studer linjeforløb i muren. 

b) Kan du give et rimeligt godt argument 
for, hvorfor observatørens synsretning er 
parallel med fliserækken, sådan omtrent? 

c) Hvor langt ude på fortovet står observa-
tøren? 

d) Der er to porte med buer i bygningerne 
til højre. Er portene er i virkeligheden 
lige høje?   

 
 

 

Opgave 8.1  (Telt) 

Figur 61 viser plantegningen af et telt. Det oplyses endvidere, at bunden ABCD befinder 
sig på jorden med z-koordinat 0, mens ”overliggeren” EF befinder sig i højden svarende 
til , med enheden meter. Hvert tern i plantegningen svarer til 1 gange 1 meter. 
Dette fastlægger fuldstændigt teltets placering i rummet! I det følgende skal du bruge 
Perspective Modeler til at fremstille teltet, men først skal du lige have udregnet de rum-
lige koordinater i delspørgsmål a). 

2z =

 
Figur 61 og 62 
 

 
 



© Erik Vestergaard – www.matematiksider.dk 51

a) Bestem udfra oplysningerne ovenfor de rumlige koordinater for hvert af de seks 
hjørner A, B, C, D, E og F i teltet. Skriv dem i et skema som det på figur 62. 

b) Du skal nu frembringe teltet i Perspective Modeler. Åben programmet og marker 
huset og slet det via delete-tasten. 

c) Du skal nu sætte en fornuftig scene op. Vælg View > Scene Properties... og indtast 
de grænser for x, y og z, som du ser på figur 63. Fjern afmærkningen i feltet Auto-
matic Grid Settings og sæt den underordnede gitterafstand til 1, som vist på figur 
63. Et 0 i feltet for overordnet gitterafstand vil fjerne det overordnede gitter. Hvis 
du har lyst, kan du redigere i Line Properties for at få andre linjetykkelser eller far-
ver. Det er dog ikke hovedpointen her. Afslut med OK. 

 
Figur 63 

 

 
 
d) Brug genvejen Ctrl+R for at vise linealer (Rulers), så du bedre kan se koordinater.  
e) Du er nu klar til at frembringe teltet. Start med at aktivere feltet Top for at lave den 

rektangulære bund, dvs. . Efter at have valgt rektangel-værktøjet skal du 
trække et kvadrat på  ud på det sted, som fremgår af figur 61. Sørg for at holde 
Shift-tasten nede mens du gør det, så rektanglet holder sig pænt til gitteret.   

ABCD
2 2×
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f) Linjestykkerne AF, FD, BE, EC og EF mangler at blive skabt. Hvert af disse linje-
stykker kan du frembringe på følgende måde: Vælg linje-værktøjet i værktøjslinjen 
og træk på vilkårlig vis en linje ud i feltet Top. På bjælken nederst til venstre kan du 
se koordinaterne til linjestykkets to endepunkter Point 1 og Point 2, som vist på 
figur 64. 

 
 Figur 64 
 

 
 

Rediger nu koordinaterne, så de svarer til endepunkterne for det linjestykke, du øn-
sker at lave: Kig i den tabel 62, du har udfyldt! Husk at klikke på Apply for at gen-
nemføre redigeringen! Gentag processen for hvert enkelt linjestykke. Når du har 
redigeret en linje, kan du ofte med fordel kopiere den med Ctrl+D, mens den er 
markeret, og så rette nogle få koordinater til. Symmetrien gør, at der spares tid! 

g) Nu skal du gruppere enkeltdelene i teltet, så teltet nemt kan behandles under et: 
Klik på Rektanglet og linjerne et efter ét i Object Manager’en ovre til højre, mens 
du holder Shift-tasten nede. Når alle objekter er markeret med rødt som på figur 66, 
bruger du genvejen Ctrl+G for at gruppere, hvorefter situationen fra figur 67 opstår. 
Det kan være fornuftigt at omdøbe det grupperede objekt til Telt, hvilket kan ske 
ved at klikke nogle få gange på objektet, indtil et felt popper op, hvori man kan 
skrive ... ligesom på figur 68. Skriv for eksempel ”Telt”. 

 
 Figur 65, 66, 67 og 68 
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h) Gem lige filen under navnet ”Telt” via File > Save As..., således at filen får navnet 

Telt.pmp. 
i) Nu mangler vi bare at fortælle, hvordan teltet skal betragtes og billedplanen anbrin-

ges. Hertil vælg menuen View > Edit Perspective... eller klik blot på øjet i værktøjs-
linjen. Indtast øjepunktet (  og synsretningen som på figur 69. 0,0,1) (0,1,0)

 
Figur 69 
 

 
 

Herefter skulle felterne Top og Left gerne se ud som på figur 70 på næste side. Slut 
af med at gemme filen. 

 
j) Du skal nu skrive det perspektiviske billede af teltet ud. Det er her fornuftigt først at 

se, hvordan det kommer til at se ud før du giver ordre til at skrive ud. Vælg derfor 
menuen File > Print Preview.... Måske kommer der en dialogboks med Indstil prin-
ter op. Hvis der gør det, sørg da for, at det er den rigtige printer, som er valgt og 
tryk herefter på OK. Herefter skal du gerne se dialogboksen Print Preview. I drop-
down-menuen View vælges Perspective, så det er dette felt, du får vist. Sørg for, at 
Fit View To Page, Add Frame og Show Grid er afmærket og klik på Print knappen.  



© Erik Vestergaard – www.matematiksider.dk   54

Figur 70 

 
 

 
k) Vi skal nu se, hvad der sker med det perspektiviske billede, når vi flytter teltet 1 

meter tættere på øjepunktet (i dybden). Bemærk, at der i feltet Top på figur 70, nede 
til venstre er en lille markering af, hvordan akserne vender, og i hvilken retning de 
peger! Vi ser, at y-aksen er parallel med synsretningen, så vi kan reducere dybden 
med 1 meter ved at flytte teltet med –1 i y-aksens retning. Vi har her gavn af at tel-
tet er et grupperet objekt, idet vi da bare kan markere teltet med et enkelt klik med 
pegeværktøjet. Når objektet er markeret med rødt klikkes på Rel knappen i data-
bjælken forneden. Skriv –1 som y-koordinat udfor Move og afslut med Apply: 

 
 Figur 71 
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 NB! Man kan også flytte det markerede objekt med piletasterne i felterne Top, Left 
og Front med skridt, som er specificeret i Scene Properties dialogboksen (F6) un-
der Nudge Offset. Default-værdien er lig med maskevidden i det sekundære gitter.   

 
l) Flyt herefter teltet til højre med 3 meter, dvs. forøg x med 3 på samme måde som 

under spørgsmål k).  
m) Vi ønsker nu at flytte øjepunktet hen i (0,1,3) og lade synsretningen forløbe lidt 

nedad, så vi får et fugleperspektiv af teltet: Åben dialogboksen Edit Perspective ved 
i værktøjslinjen at klikke på knappen med øjet og sørg for at ændre Eye Point til 

 og View Direction til 0, 1,  og 3x y z= = = 0, 1,  og 0,4x y z= = = − .   
n) Vi skal nu se på, hvordan man kan indsætte det perspektiviske billede i et Word-

dokument. Hertil skal vi først eksportere til emf-format (Windows-Enhanced-Meta-
file). Da der ikke her er nogen dialogboks til at styre dette, skal du først aktivere det 
felt, som du ønsker eksporteret: Det er her feltet Perspective. Vælg dernæst menuen 
File > Export... (Ctrl+E). I den fremkomne dialogboks skal du fortælle, hvad filen 
skal hedde og hvor den skal gemmes. Du kan fint vælge at godtage navnet telt 
(Perspective).emf, som foreslået af programmet. Husk at gemme filen i en fornuftig 
mappe, du kender,  på din harddisk! Nu skal billedet indsættes i Word. Åben først 
et Word-dokument og vælg menuen Indsæt > Billede > Fra fil.... Lokaliser emf-
filen i den mappe, du gemte den i, marker filen og klik på Indsæt. Herefter har du 
en Word-fil med det perspektiviske billede. Prøv at skrive det ud!  

 
Bemærkning 

NB! Emf-formatet er et såkaldt vektorgrafik-format, som kan håndteres af program-
mer som Adobe Illustrator og CorelDRAW. Men hvis et billede er indsat i Word, 
som beskrevet under punkt n) ovenfor, så kan du også redigere billedet direkte i 
Word ved at højreklikke på billedet og vælge Rediger Billede...: 
 

 
 
Så fremkommer der i Word nogle faciliteter til at redigere billedet, herunder slette 
dele af billedet, ændre farver, linjetykkelser, forkorte/forlænge, flytte linjer etc. Du 
kan også indsætte billedfiler i emf-format i Microsoft Powerpoint, og her er lignen-
de redigeringsmuligheder til rådighed. God fornøjelse med at eksperimentere!  
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Opgave 8.2  (Bondegård) 

I denne opgave skal vi betragte en bondegård fra forskellige positioner. Hvis du har 
valgt default-installationen, da du installerede Perspective Modeler, så er der i mappen 
Programmer blevet dannet en mappe med navnet PerspModeler. I en undermappe her-
til, kaldet Samples, kan du finde en række færdige filer, fremstillet i programmet.  

a) Gå ind i mappen Samples og åben den fil, som hedder farm.pmp.  
b) Lad os kigge på bondegården i frontperspektiv: Åben dialogboksen Edit Perspecti-

ve ved at klikke på knappen med øjet i værktøjslinjen. Foretag de ændringer i Eye 
Point og Viewing Direction samt Field Of View, som fremgår af figur 72.  

 
Figur 72 
 

 
 

c) Vi skal nu have tegnet linjer til forsvindingspunkterne. En måde at gøre det på er 
ved at markere hele det grupperede objekt Bondegård i Object Manageren og væl-
ge menuen Object > Show Vanishing Lines (F5). Imidlertid bliver der så tegnet lin-
jer til forsvindingspunkterne for alle linjer i objektet, og det kan godt virke lidt 
overvældende. Derfor kan det være fornuftigt at vælge enkelte linjer ud i objektet 
og tegne linjer til deres forsvindingspunkter. Ekspander objektet bondegård i Object 
Manageren ved at klikke på plus-tegnet. Marker herefter delobjektet Bundlinjer, 
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som gjort på figur 73 og tryk F5-tasten. Gentag det samme med delobjektet Tagryg-
ge og Overliggere. Nu vises et passende antal linjer til forsvindingspunkterne. 

 
Figur 73 

 
 

d) Observer hvordan det perspektiviske billede ser ud. I det følgende skal du skrive 
billedet ud ved først at vælge File > Print Preview... Måske kommer der en Indstil 
Printer dialogboks fra Windows frem. Vælg da at have papiret vendt ”liggende”. 
Herefter kommer du ind i Print Preview dialogboksen. Sørg for, at Fit View To 
Page og Add Frame er afmærket, mens Show Grid ikke skal være afmærket. Det 
perspektiviske billede skulle gerne vises i dialogboksen. Hvis ikke, vælg da i drop-
down menuen View muligheden Perspective. Afslut med OK.  

e) Vinduerne i gårdlængerne i siden har i virkeligheden samme størrelse som vinduer-
ne i stuehuset lige foran. Bemærk forkortningerne af vinduerne i siden! Forklar ved 
hjælp af sætningerne i afsnit 6, hvorfor vinduerne i stuehuset forude alle er afbildet 
med samme størrelse?  

f) Sørg nu for at hæve øjepunktet til 15 meters højde i Edit Perspective dialogboksen 
og skriv også dette billede ud. Hvad observerer du? 

g) Gentag punkt f) med en øjenhøjde på 0 meter.  
h) Eksperimenter lidt på egen hånd, for eksempel hvor du kigger skråt ind på gården. 
 
 
Opgave 8.3  (Detaljeret bord) 

I opgave 6.1 så vi på perspektiviske billeder af borde, blandt andet det ”avancerede” 
bord på figur 56. I denne opgave skal vi se, hvordan vi kan frembringe et sådant bord i 
Perspective Modeler. Bordet er på figur 74 beskrevet med en plantegning og en opstalt-
tegning med angivelse af mål i cm. Bordet består af ni dele: 4 bordben (B1, B2, B3, 
B4), 4 tværbjælker (T1, T2, T3, T4) samt en bordplade (BP). Disse ni dele er i øvrige 
alle kasser, som kan frembringes med Box Tool i Perspective Modeler! I programmet er 
en kasse beskrevet ved koordinaterne til dets centrum (Position) og ved kassens dimen-
sioner i de tre retninger (Size).  
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Figur 74 
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Bemærk, at vi på tegningerne på figur 74 har lagt koordinatsystemet, så det har begyn-
delsespunkt på jorden, lodret under bordets centrum. Det er fornuftigt, for så bliver det 
nemmere at bestemme koordinater, idet man så kan udnytte symmetrier! Man kan altid 
senere nemt flytte bordet til an anden position, hvis dette måtte ønskes!  
 
Det er fornuftigt at lave et skema, hvori man skriver data for hver af de ni kasser: se 
figur 75. Lad os for eksempel se på bordben B1. Plantegningen fortæller os, at B1’s 
centrum har x-koordinat 1

265 1 3 67,5+ + ⋅ = , mens 1
240 1 3 42,5+ + ⋅ =  er y-koordinaten. 

Af opstalttegningen fås z-koordinaten til 1
2 (65 7) 36⋅ + = . Da vi har valgt at regne i 

meter i Perspective Modeler, så fås hermed følgende koordinatsæt for bordbenets cen-
trum: , som indføjet i skemaet. Bordbenets dimensioner 
i x-, y- og z-retningen ses klart at være 5 cm, 5 cm og 72 cm. Det giver i meter de i ske-
maet indskrevne værdier for Size.   

( , , ) (0,675; 0,425; 0,360)x y z =

 
Figur 75 

 
 

 
a) Udfyld de resterende koordinater i skemaet på figur 75. Du kan her kraftigt udnytte 

symmetrierne! 
b) Vi er nu klar til konstruere bordet i Perspective Modeler. Åben programmet og slet 

huset. Det næste, vi skal, er at vælge en passende scene. Vælg menuen View > 
Scene Properties... (F6) og sæt x-grænserne til –3 og 3, y-grænserne til –2 og 7 og 
z-grænserne til –5 og 5. Under Grid Properties fjerner du afmærkningen i feltet 
Automatic Grid Settings og sætter Minor Grid Spacing til 0,5 og Major Grid Spa-
cing til 0. Sidstnævnte vil fjerne de primære gitterlinjer. Afslut med OK. Klik lige 
på Reset Eye Point knappen i værktøjslinjen, så øjet kommer inden for scenen igen!  

c) Aktiver feltet Top. Vælg Box Tool (ikke Rectangle Tool!!) i værktøjslinjen og træk 
en kasse ud et eller andet sted og med en eller anden størrelse. Vi vil alligevel rette 
kassen til i næste punkt! 
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d) Sørg for at kassen er markeret. Kig på bjælken nede til venstre. Her skal Rel-knap-
pen være oppe, dvs. ikke trykket ned, således at de absolutte data for den markerede 
kasse vises. Indtast nu de værdier, som står i skemaet i figur 75 for B1. Afslut med 
at klikke på Apply.  

e) Træk en ny kasse ud og gentag proceduren fra punkt d) for de resterende otte objek-
ter i skemaet. Det kan også være fornuftigt blot at duplikere den kasse, du allerede 
har lavet ved hjælp af Object > Duplicate (Ctrl+D). Derved skabes en identisk ud-
gave oveni den oprindelige. I Object Manageren kan du se den nye! Du kan hurtigt 
ændre de absolutte data for den nye. Ofte er det blot enkelte tal, som skal ændres på 
grund af symmetrien.  

f) Marker, mens du holder Shift-tasten nede, alle de ni kasser i Object Manageren. 
Når alle objekterne er markeret med rødt vælges menuen Object > Group (Ctrl+G). 
Derved er alle ni objekter grupperet til et objekt, som automatisk får navnet Group 
of 9 Objects. Eventuelt kan du klikke et par gange eller tre på navnet, så det bliver 
muligt at omdøbe objektet til for eksempel ”Bord”. 

g) Vi skal se på bordet i front-perspektiv og skal derfor have indstillet øjet. Åben Edit 
Perspective dialogboksen via View > Edit Perspective.... Sæt øjepunktets koordina-
ter til (  og synsretningen til (0; 6;1,7) 0, 1,0)− . Så skulle situationen gerne se ud 
som på figur 76 nedenfor. 

 
 Figur 76 
 

 
 

h) Marker bordet og vælg menuen Object > Show Vanishing Lines (F5) for at få tegnet 
linjer til forsvindingspunkter. Hvilket forsvindingspunkt er der tale om? 

i) Marker bordet og roter det med vinklen 45° omkring en lodret akse ved at indtaste 
værdien 45 i z-koordinaten til Rotate i databjælken nede til venstre. Benyt absolutte 
data, så Rel-knappen skal være oppe! Hvordan ser det perspektiviske billede ud? 
Kommenter det! Prøv at skrive billedet ud uden gitterlinjer via menuen File > Print 
Preview.... Husk i dialogboksen at vælge Perspective i dropdown menuen View.  
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j) Forsvindingspunkterne kan ikke ses i feltet Perspective. Det kan du ændre ved i 
Edit Perspective dialogboksen at ændre værdien i Field Of View til 1:1 i stedet for 
2:1, så en større synsvinkel vises. Prøv det! Eventuelt kan du kontrollere, at forsvin-
dingspunkterne ligger de rigtige sted ifølge sætning 6d). Husk, at distancen i bille-
det per default er sat til 0,5 i Edit Perspective dialogboksen!  

 
 
Opgave 8.4  (Romerske buer) 

I denne opgave skal du konstruere en facade med vinduer med romerske buer og kigge 
på det i perspektiv.  

a) Åben Perspective Modeler og slet huset.  
b) Scenen skal ændres via View > Scene Properties... (F6). Sæt x-grænserne til –5 og 

5, y-grænserne til –10 og 10 og z-grænserne til –5 og 5. Fjern afmærkningen i 
Automatic Grid Settings og sæt Minor Grid Space til 0,5 og Major Grid Space til 5. 
Afslut med OK. Hvert tern i scenen er nu et kvadrat med sidelængden 0,5 meter.   

c) Klik på Reset Eye Point knappen i værktøjslinjen, så øjepunktet er indenfor scenen. 
d) Vælg menuen View > Rulers (Ctrl+R) for at få vist linealer. 
e) Aktiver feltet Left. Vælg Rectangle Tool i værktøjslinjen, og mens du holder Shift- 

tasten nede for at udføre ”Snap to Grid”, trækker du et lille rektangel med bredden 
2 tern og højden 3 tern ud i feltet Left, på stedet angivet på figur 77.   

 
 Figur 77 
 

 
 

f) I Object Manageren skal du nu ekspandere rectangle-objektet og vælge den linje 
ud, som svarer til toppen af rektanglet. Når det er markeret med rødt klikker du på 
Delete-tasten for at slette linjen.  

g) Der er nu kun tre sider tilbage i rektanglet! Vi skal have lavet en halvcirkel for 
oven. Vælg Ellipse Tool i værktøjslinjen og mens du holder både Ctrl-tasten og 
Shift-tasten nede trækker du et sted i feltet Left en cirkel med diameter 2 felter ud.  
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h) Hvor du trak cirklen ud, er ikke så afgørende, da du kan flytte den senere. For at 
fjerne en del af cirklen vælges, mens cirklen er markeret med rødt, menuen Object 
> Properties... (F4). I den fremkomne dialogboks vælger du Arc og ændrer End 
Angle til 180, underforstået 180 grader. Afslut med OK.  

 
 Figur 78 

 
 

i) Halvcirklen skal nu flyttes: Vælg Pick Tool i værktøjslinjen og marker halvcirklen, 
hvis den ikke allerede er det. Træk, mens du holder Shift-tasten nede for at udføre 
”Snap-to-Grid”, herefter halvcirklen hen over det åbne hul i rektanglet, så hullet 
lukkes og et vindue med en romersk bue er skabt!  

j) Mens du holder Shift-tasten nede markerer du rektangel- og ellipseobjektet i Object 
Manageren, så begge er markeret med rødt. Vælg herefter menuen Object > Group 
(Ctrl+G) for at gruppere objekterne til et. Eventuelt kan du klikke et par gange på 
objektet og ændre dets navn til ”Vindue”.  

k) Vi skal have lavet en række kopier af vinduet og flytte dem lidt til siden, så der 
skabes en række på 5 vinduer, så afstanden mellem dem er 1 meter, dvs. 2 felter. 
Marker vindue-objektet med Pick Tool og vælg menuen Object > Duplicate 
(Ctrl+D). Herved er en identisk kopi af vinduet skabt oven i det gamle. Mens det 
nye objekt er markeret (se i Object Manageren!) klikker du på Rel-knappen i bjæl-
ken nede til venstre. I y-koordinaten til Move skriver du 2 og afslutter med Apply. 
Herved er vinduet blevet flyttet det ønskede stykke til siden! Gentag proceduren 
med det nye vindue, så du til sidst har 5 vinduer, som ønsket 

l) Lav endelig en facade-ramme omkring vinduerne, som på figur 79 på næste side.  
m) Da objektet er skabt, er vi nu parate til at betragte billedet: Vælg menuen View > 

Edit Perspective... og sæt Eye Point til  og Viewing Direction til 
. Afslut med OK. Hvorfor er der tale om lodret billedplan? Hvad ob-

serverer du i det perspektiviske billede? Hvad med forkortninger? 

(5; 7,5; 2,5)
( 1,5; 2,5; 0)− −

n) Marker en enkelt linje i objektet, for eksempel den fjerneste lodrette linje i facade-
rammen: Det kan du gøre enten ved at finde linjen i Object Manageren eller ved i et 
vilkårligt af felterne at klikke nogle gange på den pågældende linje, mens du holder 
Ctrl-tasten nede, indtil kun linjen er markeret. Når kun linjen er markeret, fremkom-
mer de perspektiviske koordinater for linjens endepunkter på bjælken nederst til 
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højre. Se figur 80. Disse data kan benyttes til at bestemme perspektiviske længder. 
Benyt formlen for afstanden mellem to punkter med de perspektiviske koordinater 

 og  til at beregne den perspektiviske længde af linjen: 1 1 1( , )Q u v 2 2 2( , )Q u v
 

2 2
1 2 2 1 2 1dist(Q , ) ( ) ( )Q u u v v= − + −  

 Figur 79 
 

 
 

 Figur 80 

 
  
 
Opgave 8.5  (Spiralkurve) 

I denne opgave skal vi tegne det perspektiviske billede af rumkurven med følgende pa-
rameterfremstilling: 

3 cos( )
( ) 3 sin( )

0, 2

t
r t t

t

⋅⎛ ⎞
⎜ ⎟= ⋅⎜ ⎟
⎜ ⎟⋅⎝ ⎠

 

a) Åben Perspective Modeler og slet huset.  
b) Klik på ( )f x -knappen i værktøjslinjen og indtast de udtryk, som du ser på figur 

81. Bemærk, at * repræsenterer et gangetegn og at man bruger decimalpunktum og 
ikke decimalkomma! Hvis du er i tvivl om hvilke funktioner, der er til rådighed i 
editoren, så kan du klikke på de små knapper xf  til højre for koordinatfunktionerne. 
Hvis du markerer en af funktionerne følger desuden en beskrivelse af funktionens 
art og parametre. ”T From” og ”T To” angiver grænserne for parameteren t, mens 
værdien i ”T Step” nedenfor angiver, at kurven tilnærmes med 200 linjestykker. 
Skulle du senere få brug for at redigere i kurvens parameterfremstilling, så marker 
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kurven i et af felterne eller i Object Manageren og vælg menuen Object > Proper-
ties... (F4). Man kan endda definere sine egne funktioner via menuen View > Func-
tions..., men det skal vi ikke komme nærmere ind på her.     

 
Figur 81 

 

 
 
c) Prøv at forklare, hvorfor kurven er en spiral med 6 vindinger? Hjælp: Hvis du 

glemmer z-koordinaten et øjeblik, hvad forestiller den plane kurve da?  
d) Kig på spiralen fra forskellige vinkler.  
 
 
Opgave 8.6  (Åbne døre) 

I denne lidt løst beskrevne opgave skal du bruge Perspective Modeler til at konstruere 
en væg med to døre i: En dør D1, som er lukket og en dør D2, som er åbnet 70° udfra 
væggen, som vist på figur 82. Når du skal konstruere den drejede dør, så kan du selvføl-
gelig regne dig frem til koordinaterne. Imidlertid kan man få programmet til at dreje 
døren. Hvis man markerer D2 og sætter z-koordinaten til –70 i Rotate i bjælken nede til 
venstre, så vil D2 blive drejet med 70 grader om en lodret akse igennem D2’s centrum, 
hvilket ikke er meningen. Heldigvis kan man løse problemet på en smart måde: Lav en 
kopi DX af D2 og flyt den lidt til siden, så DX og D2 rører ved hinanden langs den kant, 
hvorom man ønsker at dreje. Grupper derefter de to objekter og foretag drejningen (se 
figur 83). Herefter kan du markere DX og skjule den med Ctrl+H. Prøv det!   

a) Kig på væggen i frontperspektiv og med vandret synsretning. 
b) Sørg for at få Perspective Modeler til at tegne linjer til forsvindingspunkterne.  
 
Figur 82 og 83 
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Opgave 8.7  (Vej med lysmaster) 

I denne opgave skal vi studere en vej med et hus og tilføje nye ting, blandt andet nogle 
lysmaster. Herudover skal vi studere forsvindingspunkter. 

a) Åben Perspective Modeler og slet huset. Åben filen road.pmp fra mappen Samples.  
b) Start med at lave en lysmast. Den kan passende fremstilles som en kasse, så vælg 

Box Tool fra værktøjslinjen (ikke Rectangle Tool!!). Træk en kasse ud et eller andet 
sted i feltet Top. Ret kassens placering og dimensioner til via de absolutte data:  

Figur 84 

 
 

Figur 85 

 
 

c) Dupliker masten via Ctrl+D og flyt kopien, mens den er markeret, 15 meter ud af 
vejens højre kant, dvs. i y-aksens retning. Hertil kan du bruge de relative data ved at 
klikke på Rel knappen på bjælken nederst til venstre ... Gentag proceduren, så du 
får en hel række master ud af vejen. Du er også velkommen til selv at konstruere et 
hus eller lave en kopi af det eksisterende ... Bemærk, at det kan være nyttigt at 
gruppere objekter! Husk, at du kan se en stor udgave af et felt ved at højreklikke på 
det og komme tilbage igen ved at højreklikke. Du kan også bruge F2/F3 til at 
zoome ind/ud med i felterne! Hvis du ønsker en større eller mindre synsvinkel kan 
du klikke på knappen med øjet i værktøjslinjen og vælge Field of View ...  

d) Marker den forreste mast og tryk på F5 tasten for at få tegnet linjer til forsvindings-
punkter. Gør det samme med huset. Eksperimenter med at bevæge øjepunktet op og 
ned og til siden og betragt det resulterende perspektiviske billede. Passer det med 
teorien fra afsnit 6? I de tre projektionsfelter kan du eventuelt bruge piletasterne til 
at flytte øjepunktet, mens intet objekt er markeret! Skridtlængden kan ændres med 
F6-tasten under Nudge Offset. Ctrl Ctrl+ ↓ + ↑  bevæger øjepunktet ind/ud i feltet!     



© Erik Vestergaard – www.matematiksider.dk   66

Opgave 9.1  (Flisegulv) 

I denne opgave skal vi betragte det perspektiviske billede af et flisegulv bestående af 
kvadratiske fliser. Vi skal se, at hvis man anvender en for stor synsvinkel i billedet, så 
ser billedet forkert ud, hvis man ser det fra en for stor afstand. I det følgende kan du en-
ten åbne den færdige fil med navn Tile_floor.pmp, som ligger i mappen Samples/Pre-
sentation, eller også kan du selv fremstille filen efter følgende retningslinjer:  
 
Lav et vandret flisegulv i feltet Top med dimensionerne 20 gange 20 meter med flise-
størrelse 1 gange 1 meter. Flisegulvet ønskes anbragt fra min 10x = −  til  og fra 

 til . Ellers skal du foretage de indstillinger i Edit Perspective dialog-
boksen, som fremgår af figur 86. Bemærk, at distancen sættes til 0,12 meter, altså 12 
cm. Og i Field Of View skal du vælge Custom, som sætter brugeren i stand til fuldstæn-
digt at styre, hvilken del af billedplanen, som skal vises. Bemærk, at programmet, med 
de indtastede værdier for u-min, u-max, v-min og v-max, automatisk udregner syns-
vinklen i billedet. Under Angle kan vinklen 52,2532° anes. Det er en meget stor syns-
vinkel! Du kan fjerne gitteret via menuen View > Grid.   

max 10x =

min 0y = max 20y =

  
Figur 86 
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Sørg for at tegne linjer til forsvindingspunktet for dybdelinjerne, som i dette tilfælde er 
hovedpunktet. 
 
a) Aktiver feltet Perspective og vælg File > Print Preview... Sørg for , at indstillingen 

i dialogboksen bliver som anført på figur 87. Måske er du lige nødt til at klikke på 
Print Setup knappen for at indstille printeren til landscape (liggende). Bemærk, at 
det er meget vigtigt her at Fit View To Page ikke er afmærket, fordi vi i denne op-
gave ønsker at tegne det perspektiviske billede med den størrelse, som er beregnet 
af Perspective Modeler. Klik herefter på Print. 

b) Betragt det printede billede på A4 arket. Da distancen er sat til 0,12, dvs. 12 cm, er 
billedet beregnet til at skulle betragtes i denne afstand lige udfor hovedpunktet, som 
er forsvindingspunktet for dybdelinjerne (Overvej hvorfor?). Billedet vil se fuld-
stændigt korrekt ud, hvis du anbringer øjet i nævnte punkt. Hvis du imidlertid flyt-
ter øjet ud i en større afstand fra hovedpunktet, så vil du sandsynligvis bemærke, at 
fliserne ikke længere ser kvadratiske ud, specielt ikke de fliser, som befinder sig 
nederst i billedet. De ser ud til at være længere i dybderetningen! Årsagen er, at 
billedet er fremstillet med en meget stor synsvinkel på over 52°, hvilket gør billedet 
meget følsomt overfor at blive betragtet fra en forkert afstand! Det er ret sandsyn-
ligt, at du har svært ved at fokusere med øjnene. når du betragter billedet i 12 cm af-
stand. Derfor kan det være en god idé at kopiere billedet op med 141% på en kopi-
maskine, så det kommer op i A3 format. Det betyder nemlig, at det opkopiere bille-
de får en tilknyttet afstand på 1,41 12 cm 16,9 cm⋅ = . I denne afstand er det lidt let-
ter at fokusere ... 
 
Figur 87 
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c) Lav med linje-værktøjet en linje, som går igennem diagonalen på en række fliser, 
dvs. den skal have vinklen 45° i forhold til x-aksen. Marker herefter linjen og tryk 
F5 for at tegne linjens forsvindingspunkt. Bemærk, at forsvindingspunktet er synligt 
på horisontlinjen! Hvor skal det teoretisk ligge ifølge sætning 6d)? 

d) Som nævnt er synsvinklen for stor, så billedet er følsomt overfor at blive betragtet 
fra en forkert afstand. Du skal ændre synsvinklen i Edit Perspective dialogboksen 
ved i dropdown menuen Field of View at vælge distanceforholdet 2:1. Samtidigt 
kan du også tillade dig at øge distancen til 0,26, dvs. 26 cm, således at billedet sta-
dig kan være på papiret. Det giver et meget mere harmonisk billede.   

 
Opgave 9.2  (Synsvinkel) 

Synsvinklen i et billede defineres som den største vinkel, som er afbildet i vandret/lodret 
retning i det perspektiviske billede i forhold til hovedpunktet.  
a) Vis, at hvis distanceforholdet i et billede er d a , så er synsvinklen i billedet givet 

ved formlen: 1tan ( )v a−= d . 
b) Hvilke synsvinkler svarer distanceforholdene 1:1, 2:1 og 3:1 til? 
 
 
Opgave 9.3  (Forkortninger) 

I denne opgave skal vi studere, hvad der sker med de perspektiviske forkortninger, når 
man bevæger sig tættere på en genstand.  

a) Start Perspective Modeler og åben filen foreshortenings.pmp fra mappen Samples. 
b) Aktiver feltet Perspective og højreklik derefter på det, så man ser et zoom-billede. 
c) Du skal nu markere den forreste lodrette kant til venstre på huset. Dette kan gøres 

enten ved at finde den pågældende linje i Object Manageren. Det er dog nemmere 
her at holde Ctrl-tasten nede og klikke på kanten et antal gange, indtil kun den øn-
skede linje er markeret med rødt.  

d) Situationen kan ses på figur 88. Her kan du også se, at der i bjælken forneden er 
dukket nogle nye data op, nemlig de perspektiviske koordinater for den markerede 
linjes endepunkter. Da linjen jo er lodret, bliver førstekoordinaterne, dvs. u-koordi-
naterne, ens. Derfor kan længden af linjen findes ved blot at trække andenkoordina-
terne, dvs. v-koordinaterne, fra hinanden. Længden er altså: 0,0250 ( 0,1000)− − −  

. Prøv selv at markere den bageste lodrette kant i den samme side som 
førstnævnte. Hvad er linjens perspektiviske længde? De to lodrette linjer er i virke-
ligheden lige lange, men hvad er forholdet mellem deres perspektiviske længder? 

0,0750=

e) Du skal nu bevæge dig tættere på huset ved at ændre Eye Point til ( . Bestem 
nu igen de perspektiviske længder af de to linjer fra punkt d) Hvad er forholdet nu? 
Kan du drage konklusioner og måske forklare resultatet?  

13,5,4)

f) Piletasterne kan bruges til at flytte øjepunktet i feltet Perspective. Aktiver feltet. Da 
vil piletasterne på oplagt vis flytte øjepunktet til venstre/til højre/op/ned, mens 
kombinationerne  og CtCtrl+ ↑ rl+ ↓  vil bevæge øjepunktet henholdsvis fremad og 
tilbage. Alt sammen i forhold til ”kameraets orientering”. Man kan også dreje ka-
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meraet: Shift i kombination med en piletast vil på oplagt vis dreje kameraet til ven-
stre/til højre/op/ned, mens Shift Ctrl+ + ←  og  Shift Ctrl+ + →  vil tilte kameraet 
mod henholdsvis venstre og højre. Eksperimenter selv på egen hånd! 

  
Figur 88 

 

  
 
 
Opgave 9.4 

Hvis man fordobler distancen d i et billede, giver det så det samme perspektiviske bil-
lede, som hvis man går dobbelt så tæt på motivet? Begrund!  
 
 
Opgave 10.1 

I denne øvelse skal studeres frøperspektiv og fugleperspektiv af et højhus. 

a) Start Perspective Modeler og åben filen high_rise.pmp fra mappen Samples.  
b) I Object Manageren skal du ekspandere objektet ”Højhus” og markere delobjektet 

”Omrids”. Klik på F5 tasten for at få tegnet linjer til forsvindingspunkter. 
c) I Edit Perspective dialogboksen kan du indstille Field Of View til 1:1 og Eye Point 

til (  og Viewing Direction til 20; 16;1,5)− ( 12;0;8)− . Kommenter linjeforløbene. 
d) Kig på højhuset i fugleperspektiv ved at Eye Point sættes til  og View-

ing Direction til . Kommenter linjeforløbene.   
(20; 16;60)−

( 12;0; 8)− −
e) Kig på huset lodret oppefra ved at sætte Eye Point til ( 37; 16;60)− −  og Viewing Di-

rection til (0;0; 1)−  samt View-Up Vector til . Sidstnævnte angiver, hvad der 
er ”op” i den perspektiviske plan! Kommenter igen linjerne. 

(1,0,0)
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Opgave 10.2 

Analyser hvilke perspektiver der er tale om på figur 89 og 90. Kommenter linjerne! 
 
Figur 89 

 
 

Figur 90 
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